Foros del Web » Creando para Internet » Diseño web »

Mi página carga mucho el navegador

Estas en el tema de Mi página carga mucho el navegador en el foro de Diseño web en Foros del Web. Hola, muy buenas. Estoy diseñando un myspace y de momento todo iba bien hasta que inserté 4 videos en un módulo del perfil. Ahora mientrás ...
  #1 (permalink)  
Antiguo 07/06/2011, 11:20
 
Fecha de Ingreso: diciembre-2008
Mensajes: 3
Antigüedad: 8 años, 5 meses
Puntos: 0
Pregunta Mi página carga mucho el navegador

Hola, muy buenas.
Estoy diseñando un myspace y de momento todo iba bien hasta que inserté 4 videos en un módulo del perfil. Ahora mientrás está abierta la página [URL]http://www.myspace.com/hiddenkeys[/URL] el navegador pasa a ocupar el 80% de la CPU y el ordenador empieza a ir muyyy leento. Lo he probado con otros ordenadores y otros navegadores y no sé cómo arreglarlo.
Quería saber qué puedo hacer para remediarlo pero manteniendo o poniendo de otra forma los videos.

Un par de observaciones.
El código para insertar los videos es el antiguo de youtube:
<object width="640" height="390"><param name="movie" value="http://www.youtube.com/v/fJFCwcY-FIo?version=3&amp;hl=es_ES&amp;hd=1"></param><param name="allowFullScreen" value="true"></param><param name="allowscriptaccess" value="always"></param><embed src="http://www.youtube.com/v/fJFCwcY-FIo?version=3&amp;hl=es_ES&amp;hd=1" type="application/x-shockwave-flash" width="640" height="390" allowscriptaccess="always" allowfullscreen="true"></embed></object>

Porque el de iframe no me lo reconoce myspace como código y lo deja en letras y cerrado con corchetes [].

Y la segunda observación, al guardar este código en el módulo del perfil myspace me cambia el código automáticamente a este otro:
<object classid="clsid:d27cdb6e-ae6d-11cf-96b8-444553540000" height="390" width="640">
<param name="allowScriptAccess" value="never" />
<param name="allowNetworking" value="internal" />
<param name="movie" value="http://www.youtube.com/v/fJFCwcY-FIo?version=3&hl=es_ES&hd=1" />
<param name="wmode" value="transparent" />
<embed type="application/x-shockwave-flash" allowScriptAccess="never" allowNetworking="internal" src="http://www.youtube.com/v/fJFCwcY-FIo?version=3&hl=es_ES&hd=1" height="390" width="640" wmode="transparent" />

Última edición por Akronix; 07/06/2011 a las 11:30

Etiquetas: carga, lento, myspace, navegador, ordenador, página
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:50.