Foros del Web » Creando para Internet » Diseño web »

Mi página se carga a veces sí, a veces no...

Estas en el tema de Mi página se carga a veces sí, a veces no... en el foro de Diseño web en Foros del Web. Es un problema relativamente gordo, porque no me puedo permitir que la pagina se vea solo a ratos... Mi página es esta: www.doyouvegit.com/vegit/home.php El tema ...
  #1 (permalink)  
Antiguo 08/01/2009, 17:35
Avatar de mrsorpresa  
Fecha de Ingreso: enero-2008
Mensajes: 323
Antigüedad: 9 años, 11 meses
Puntos: 6
Mi página se carga a veces sí, a veces no...

Es un problema relativamente gordo, porque no me puedo permitir que la pagina se vea solo a ratos...

Mi página es esta: www.doyouvegit.com/vegit/home.php

El tema es que a veces se ve así:



Y otras veces que se ve así (mejor dicho, no se ve):



Daros cuenta que sólo se ve el logo, pero las imágenes, enlaces, textos y todo lo demás, no se ve nada. Luego a lo mejor recargas y se ve de nuevo, pero al rato vuelves a recargar y se deja de ver. Y así lleva dos dias, que yo sepa.

Sin embargo, el foro se ve bien todo el tiempo:

www.doyouvegit.com/foro

Tanto la web com el foro están en el mismo servidor, y esto es lo que me extraña, que hay partes de la web que se ven bien (el foro) y otras no (el resto). El foro está desarrollado con vBulletin, y la otra parte (que sería el script social) está desarrollado con SocialEngine (con gran parte del código retocado).

No sé si me podeis ayudar ... aunque sea alguna pista ...

Última edición por mrsorpresa; 08/01/2009 a las 17:58
  #2 (permalink)  
Antiguo 08/01/2009, 17:50
 
Fecha de Ingreso: junio-2004
Mensajes: 106
Antigüedad: 13 años, 6 meses
Puntos: 0
Respuesta: Mi página se carga a veces sí, a veces no...

Estuve probando un par de minutos y todo bien, en esos casos prueba colocano un .html en el mismo servidor y realiza diferentes pruebas de carga a ver.
__________________
Web Design & Development
http://www.jacobocastillo.com
  #3 (permalink)  
Antiguo 08/01/2009, 17:58
Avatar de mrsorpresa  
Fecha de Ingreso: enero-2008
Mensajes: 323
Antigüedad: 9 años, 11 meses
Puntos: 6
Respuesta: Mi página se carga a veces sí, a veces no...

Cita:
Iniciado por jacven Ver Mensaje
Estuve probando un par de minutos y todo bien, en esos casos prueba colocano un .html en el mismo servidor y realiza diferentes pruebas de carga a ver.
No, si hay ratos que se carga bien, pero otros se ve como la imagen que he puesto antes: vacio. Y no me pasa solo a mí, otros usuarios me lo han dicho. El index es un archivo html, y se ve bien siempre, igual que el foro. Es el script de la red, que no sé si entra en conflicto con aglo o qué demonios es lo que pasa, que a ratos se ve y a ratos no
  #4 (permalink)  
Antiguo 08/01/2009, 17:59
Avatar de mrsorpresa  
Fecha de Ingreso: enero-2008
Mensajes: 323
Antigüedad: 9 años, 11 meses
Puntos: 6
Respuesta: Mi página se carga a veces sí, a veces no...

Mira por ejemplo, ahora vuelve a pasar.
  #5 (permalink)  
Antiguo 08/01/2009, 19:10
 
Fecha de Ingreso: junio-2004
Mensajes: 106
Antigüedad: 13 años, 6 meses
Puntos: 0
Respuesta: Mi página se carga a veces sí, a veces no...

Hola, hice otra pequeña prueba, aparentemente todo en órden, no sé, se me ocurre si tienes la posibilidad de un segundo hosting, haz una copia espejo del sitio, a mi también me ha sucedido y de esa forma he podido determinad la problemática del asunto, por ejemplo, problemas con el servidor MySQL, o el servidor tiene un alto nivel de procesamiento, etc.

Saludos.
__________________
Web Design & Development
http://www.jacobocastillo.com
  #6 (permalink)  
Antiguo 09/01/2009, 09:03
 
Fecha de Ingreso: julio-2008
Mensajes: 40
Antigüedad: 9 años, 5 meses
Puntos: 1
Respuesta: Mi página se carga a veces sí, a veces no...

Quizas tus DNS esten mal puestas o el servidor DNS este fallando.
Mira los logs del apache tambien, a ver que dicen...
Tambien comprueba que no haya algun disco duro lleno.
  #7 (permalink)  
Antiguo 09/01/2009, 19:19
Avatar de mrsorpresa  
Fecha de Ingreso: enero-2008
Mensajes: 323
Antigüedad: 9 años, 11 meses
Puntos: 6
Respuesta: Mi página se carga a veces sí, a veces no...

Por si sirve de algo, cuando me intento conectar al panel de administración me dice esto:
Código PHP:
Warningmysql_connect() [function.mysql-connect]: Too many connections in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 67

Warning
mysql_select_db(): supplied argument is not a valid MySQL-Link resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 83

Warning
mysql_query(): supplied argument is not a valid MySQL-Link resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 100

Warning
mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 140

Warning
: include(../lang/lang_.php) [function.include]: failed to open streamNo such file or directory in /homepages/41/d222577377/htdocs/vegit/admin/admin_header.php on line 46

Warning
: include() [function.include]: Failed opening '../lang/lang_.php' for inclusion (include_path='.:/usr/lib/php5'in /homepages/41/d222577377/htdocs/vegit/admin/admin_header.php on line 46

Warning
: include(../lang/lang__admin.php) [function.include]: failed to open streamNo such file or directory in /homepages/41/d222577377/htdocs/vegit/admin/admin_header.php on line 47

Warning
: include() [function.include]: Failed opening '../lang/lang__admin.php' for inclusion (include_path='.:/usr/lib/php5'in /homepages/41/d222577377/htdocs/vegit/admin/admin_header.php on line 47

Warning
mysql_query(): supplied argument is not a valid MySQL-Link resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 100

Warning
mysql_fetch_assoc(): supplied argument is not a valid MySQL result resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 140

Warning
mysql_query(): supplied argument is not a valid MySQL-Link resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 100

Warning
mysql_num_rows(): supplied argument is not a valid MySQL result resource in /homepages/41/d222577377/htdocs/vegit/include/class_database.php on line 156

Warning
Cannot modify header information headers already sent by (output started at /homepages/41/d222577377/htdocs/vegit/include/class_database.php:67in /homepages/41/d222577377/htdocs/vegit/admin/admin_header.php on line 67 
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:42.