Foros del Web » Creando para Internet » Diseño web »

no me valida el LINK rel

Estas en el tema de no me valida el LINK rel en el foro de Diseño web en Foros del Web. Usando xhtml1.0 transitional no me valida la linea: <LINK rel="stylesheet" type="text/css" href="css/estilos.css" /> son los unicos 4 errores que tengo: -no atributo rel -no atributo ...
  #1 (permalink)  
Antiguo 05/01/2011, 11:03
 
Fecha de Ingreso: noviembre-2010
Ubicación: On a world of Anime & Web.
Mensajes: 137
Antigüedad: 7 años
Puntos: 4
no me valida el LINK rel

Usando xhtml1.0 transitional no me valida la linea:
<LINK rel="stylesheet" type="text/css" href="css/estilos.css" />

son los unicos 4 errores que tengo:
-no atributo rel
-no atributo type
-no atributo href
-no definido LINK

www.validator.w3.org

la pagina a validar es: http://flezha.tk/web/index.html

Una manita please!!!...
  #2 (permalink)  
Antiguo 05/01/2011, 11:15
 
Fecha de Ingreso: septiembre-2010
Mensajes: 525
Antigüedad: 7 años, 2 meses
Puntos: 59
Pone link en minúsculas.

Saludos
__________________
01011111 01000001 01100100 01110010 01101001 01100001 01101110 01011111

Última edición por _Adrian_; 05/01/2011 a las 11:23
  #3 (permalink)  
Antiguo 05/01/2011, 12:32
 
Fecha de Ingreso: noviembre-2010
Ubicación: On a world of Anime & Web.
Mensajes: 137
Antigüedad: 7 años
Puntos: 4
Respuesta: no me valida el LINK rel

no crei que fuera por las mayusculas jeje.
hasta causa gracia.

Gracias por tu respuesta _Adrian_.

Etiquetas: link
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 11:06.