Foros del Web » Creando para Internet » Diseño web »

Parametro en SubReporte Crystal Reports

Estas en el tema de Parametro en SubReporte Crystal Reports en el foro de Diseño web en Foros del Web. Hola Chicos! Tengo un detalle con un reporte en Crystal Reports... Es un reporte en el cual manejo 2 parametros @nombre @matricula Y tengo 2 ...
  #1 (permalink)  
Antiguo 04/10/2010, 12:39
 
Fecha de Ingreso: julio-2010
Mensajes: 31
Antigüedad: 7 años, 5 meses
Puntos: 0
Parametro en SubReporte Crystal Reports

Hola Chicos! Tengo un detalle con un reporte en Crystal Reports...

Es un reporte en el cual manejo 2 parametros

@nombre
@matricula

Y tengo 2 subreportes donde en cada subreporte, utilizo un diferente Stored Procedure ..tambien manejo estos parametros
@nombre
@matricula

Se me ha pedido agregarle uno nuevo..
Parametro ---> @escuela

se lo he agregado a todos los stores involucrados .. solo queee me aparece un detalle que no me gusta ...

Cuando le doy boton Actualizar para probar mi reporte con el nuevo parametro

me pide lo siguiente:

@nombre
@matricula
@escuela
@escuela(Subreporte1)
@escuela(Subreporte2)

.... el reporte anterior no lo hice yo, solo hice modificaciones, pero necesito saber como se le hace para que como anteriormente me salia.. solo los parametros en general .. no como ahorita que me aparece 3 veces escuela...

Etiquetas: crystal, reports, parámetros
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 07:15.