Foros del Web » Creando para Internet » Diseño web »

Parametros WMP en mi pagina

Estas en el tema de Parametros WMP en mi pagina en el foro de Diseño web en Foros del Web. Hola a todos, les escribo esta vez por un pequeño problema que tengo con el componente WMP en mi pagina. Quiero que en la pelicula ...
  #1 (permalink)  
Antiguo 25/08/2010, 15:58
 
Fecha de Ingreso: mayo-2008
Mensajes: 156
Antigüedad: 9 años, 7 meses
Puntos: 0
Parametros WMP en mi pagina

Hola a todos, les escribo esta vez por un pequeño problema que tengo con el componente WMP en mi pagina.

Quiero que en la pelicula que se reproduce en el reproductor de WMP salga un logo que se carga desde mi Web en png. El tema es que no se que parametro poner para que cargue el logo.

Asi es el codigo que tengo:


<body>

</body>
<OBJECT ID="WMPlayer" CLASSID="CLSID:22D6F312-B0F6-11D0-94AB-0080C74C7E95"
HEIGHT="390" WIDTH="360" STANDBY="Loading Windows Media Player components..." TYPE="application/x-oleobject">
<param name="sRC" value="http://125.94.141.200:9000">
<param name="AudioStream" value="-1">
<param name="AutoSize" value="0">
<param name="AutoStart" value="-1">
<param name="AnimationAtStart" value="-1">
<param name="AllowScan" value="-1">
<param name="AllowChangeDisplaySize" value="-1">
<param name="AutoRewind" value="0">
<param name="Balance" value="0">
<param name="BaseURL" value>
<param name="BufferingTime" value="5">
<param name="CaptioningID" value>
<param name="ClickToPlay" value="-1">
<param name="CursorType" value="0">
<param name="CurrentPosition" value="-1">
<param name="CurrentMarker" value="0">
<param name="DefaultFrame" value>
<param name="DisplayBackColor" value="0">
<param name="DisplayForeColor" value="16777215">
<param name="DisplayMode" value="0">
<param name="DisplaySize" value="4">
<param name="Enabled" value="-1">
<param name="EnableContextMenu" value="-1">
<param name="EnablePositionControls" value="-1">
<param name="EnableFullScreenControls" value="0">
<param name="EnableTracker" value="-1">
<param name="Filename" value>
<param name="InvokeURLs" value="-1">
<param name="Language" value="-1">
<param name="Mute" value="0">
<param name="PlayCount" value="0">
<param name="PreviewMode" value="0">
<param name="Rate" value="1">
<param name="SAMILang" value>
<param name="SAMIStyle" value>
<param name="SAMIFileName" value>
<param name="logo" value="TRUE">
<param name="SelectionStart" value="-1">
<param name="SelectionEnd" value="-1">
<param name="SendOpenStateChangeEvents" value="-1">
<param name="SendWarningEvents" value="-1">
<param name="SendErrorEvents" value="-1">
<param name="SendKeyboardEvents" value="0">
<param name="SendMouseClickEvents" value="0">
<param name="SendMouseMoveEvents" value="0">
<param name="SendPlayStateChangeEvents" value="-1">
<param name="ShowCaptioning" value="0">
<param name="ShowControls" value="-1">
<param name="ShowAudioControls" value="-1">
<param name="ShowDisplay" value="0">
<param name="ShowGotoBar" value="0">
<param name="ShowPositionControls" value="-1">
<param name="ShowStatusBar" value="0">
<param name="ShowTracker" value="-1">
<param name="TransparentAtStart" value="0">
<param name="VideoBorderWidth" value="0">
<param name="VideoBorderColor" value="0">
<param name="VideoBorder3D" value="0">
<param name="Volume" value="-600">
<param name="WindowlessVideo" value="0">
<embed NAME="WMPlayer"
</OBJECT>


Muchas gracias por la ayuda que me puedan dar.

Naty

Etiquetas: parametros, wmp
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:27.