Foros del Web » Creando para Internet » Diseño web »

Por qué va lenta? (Base de datos o servidor)

Estas en el tema de Por qué va lenta? (Base de datos o servidor) en el foro de Diseño web en Foros del Web. Hola, tengo una pregunta. Tengo una web con un VPS de Lunarpages y un foro IPB... desde hace bastante tiempo me va muuuy lenta a ...
  #1 (permalink)  
Antiguo 04/10/2008, 05:26
 
Fecha de Ingreso: diciembre-2005
Mensajes: 51
Antigüedad: 12 años
Puntos: 0
Por qué va lenta? (Base de datos o servidor)

Hola, tengo una pregunta. Tengo una web con un VPS de Lunarpages y un foro IPB... desde hace bastante tiempo me va muuuy lenta a ratos, casi inaccesible. Lo que yo quiero saber es si el problema es algo de la base de datos o el servidor... digo la base de datos porque me salen errores de la base de datos generalmente :)

Gracias

Última edición por applemaniaco; 04/10/2008 a las 05:36
  #2 (permalink)  
Antiguo 06/10/2008, 08:19
AlvaroG
Invitado
 
Mensajes: n/a
Puntos:
Respuesta: Por qué va lenta? (Base de datos o servidor)

¿realmente te parece que te podemos contestar esa pregunta sin tener más datos?
Las causas posibles son muchas, desde un fallo de hardware hasta algún problema de seguridad que alguien haya explotado.
Mencionás que es "desde hace bastante tiempo", pero ¿recordás haber cambiado algo antes de que sucediera? ¿tu proveedor de alojamiento hizo algún cambio de infrastructura?
  #3 (permalink)  
Antiguo 06/10/2008, 11:20
Avatar de kennysamuerto  
Fecha de Ingreso: mayo-2006
Ubicación: /España/Valencia/index.php
Mensajes: 283
Antigüedad: 11 años, 7 meses
Puntos: 8
Respuesta: Por qué va lenta? (Base de datos o servidor)

Como bien te comentan es imposible sacar mas, sin datos.

Tienes acceso al http.config?

Que tienes montado?

danos mas datos para poder ayudarte.
  #4 (permalink)  
Antiguo 06/10/2008, 11:45
 
Fecha de Ingreso: diciembre-2005
Mensajes: 51
Antigüedad: 12 años
Puntos: 0
Respuesta: Por qué va lenta? (Base de datos o servidor)

Hola... pues se trata de un foro Invision Board, de tamaño normal.
No se por qué pasa, de repente va, luego me sale la pantalla en blanco, luego error en al base de datos, y continuamente va lenta...
Más datos no se, es un VPS de Lunarpages, ellos me dicen que gasto toda la RAM pero no creo, debe de ser un fallo de algo, porque no se... :(
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:27.