Foros del Web » Creando para Internet » Diseño web »

Problema..

Estas en el tema de Problema.. en el foro de Diseño web en Foros del Web. Como subo una pagina web flash al servidor? He subido el .html y el .swf y cuando va a abrirse la web se queda en ...
  #1 (permalink)  
Antiguo 07/01/2009, 04:08
Avatar de pelirroja23  
Fecha de Ingreso: enero-2009
Mensajes: 6
Antigüedad: 8 años, 11 meses
Puntos: 0
Problema..

Como subo una pagina web flash al servidor?
He subido el .html y el .swf y cuando va a abrirse la web se queda en blanco...

Alguien tiene idea de pq me pasa??


Gracias!
  #2 (permalink)  
Antiguo 07/01/2009, 04:12
Avatar de Daniel Ulczyk
Moderador
 
Fecha de Ingreso: febrero-2005
Ubicación: Buenos Aires
Mensajes: 9.175
Antigüedad: 12 años, 9 meses
Puntos: 2072
Respuesta: Problema..

Si publicases la URL donde debieran verse tus archivos, seguramente alguien podría opinar.
Saludos!
__________________
—Somos lo que hacemos repetidamente. La excelencia, entonces, no es un acto sino un hábito. (Aristóteles dixit)
  #3 (permalink)  
Antiguo 07/01/2009, 04:32
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 15 años, 9 meses
Puntos: 771
Respuesta: Problema..

Hola pelirroja23

Echa un vistazo a este mensaje:

http://www.forosdelweb.com/f17/no-ve...wf-web-542387/

Saludos,
  #4 (permalink)  
Antiguo 07/01/2009, 16:14
Avatar de buzu  
Fecha de Ingreso: octubre-2006
Ubicación: San Francisco, CA
Mensajes: 2.168
Antigüedad: 11 años, 1 mes
Puntos: 122
Respuesta: Problema..

Puede ser que te esté tardando mucho en cargar o puede ser mil cosas más. Se necesitan más datos de los que proporcionas para poder responder esa pregunta. Una url nos puede servir.
__________________
twitter: @imbuzu
  #5 (permalink)  
Antiguo 07/01/2009, 16:59
Avatar de pelirroja23  
Fecha de Ingreso: enero-2009
Mensajes: 6
Antigüedad: 8 años, 11 meses
Puntos: 0
Respuesta: Problema..

http://es.share.geocities.com/samase85/index.swf

a ver si podeis ver algo...
desde luego que el host es gratuito,,,no se si tiene algo que ver.

He leido la otra pagina y he visto algo de una carpeta con scripts..
no se que es eso ni de donde se saca...


thanks.,
  #6 (permalink)  
Antiguo 07/01/2009, 17:05
 
Fecha de Ingreso: enero-2009
Mensajes: 2
Antigüedad: 8 años, 11 meses
Puntos: 0
Respuesta: Problema..

Puede que hayas ingresado una ruta diferente al .html con respecto al .swf

Verifica, saludos

Última edición por tunait; 08/01/2009 a las 03:26 Razón: remover firma
  #7 (permalink)  
Antiguo 07/01/2009, 17:58
Avatar de pelirroja23  
Fecha de Ingreso: enero-2009
Mensajes: 6
Antigüedad: 8 años, 11 meses
Puntos: 0
Respuesta: Problema..

no entiendo esto ultimo ...
=S
  #8 (permalink)  
Antiguo 07/01/2009, 19:14
 
Fecha de Ingreso: octubre-2004
Mensajes: 289
Antigüedad: 13 años, 2 meses
Puntos: 10
Respuesta: Problema..

pelirroja23, en realidad nos tenías que haber puesto la ruta del index.html, que, por cierto es la siguiente:

http://es.share.geocities.com/samase85/index.html

y a mi me ha cargado bien el flash en iexplorer y en chrome. No he podido comprobarlo en Firefox ni en Opera porque el servidor dice que espere una hora por tema de tasa de transferencia...

Saludos
  #9 (permalink)  
Antiguo 07/01/2009, 23:54
Avatar de buzu  
Fecha de Ingreso: octubre-2006
Ubicación: San Francisco, CA
Mensajes: 2.168
Antigüedad: 11 años, 1 mes
Puntos: 122
Respuesta: Problema..

Pues en FF no se ve. Intenta con swf object para insertar el flash. Quizá el problema sea la forma en que insertas el flash, pero no estoy muy seguro.
__________________
twitter: @imbuzu
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:55.