Foros del Web » Creando para Internet » Diseño web »

Problema con aplicacion web

Estas en el tema de Problema con aplicacion web en el foro de Diseño web en Foros del Web. Buenas. Tengo un problema. He hecho una aplicacion web mediante visual studio. Utilizo access como bases de datos y en esta base de datos hay ...
  #1 (permalink)  
Antiguo 04/07/2007, 05:28
 
Fecha de Ingreso: julio-2007
Mensajes: 6
Antigüedad: 10 años, 5 meses
Puntos: 0
Problema con aplicacion web

Buenas.
Tengo un problema. He hecho una aplicacion web mediante visual studio. Utilizo access como bases de datos y en esta base de datos hay algunas tablas vinculadas de sqlserver. Para vincular estas tablas he creado un odbc. Cuando ejecuto la aplicacion web mediante visual studio, me funciona perfectamente; pero cuando utilizo el web me da un error de conexion con odbc. sabe alguien a que se debe esto?
Como puedo arreglar?
  #2 (permalink)  
Antiguo 04/07/2007, 10:19
 
Fecha de Ingreso: julio-2007
Mensajes: 5
Antigüedad: 10 años, 5 meses
Puntos: 0
Re: Problema con aplicacion web

pueden ser muchas cosas, yo también he tenido problemas parecidos. Revisa que la carpeta donde se guardan las db access tiene todos los permisos asignados y que la ruta en el odbc es la correcta.

De todas formas, yo nunca mezclaria access con sql server. O una cosa o la otra.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:49.