Foros del Web » Creando para Internet » Diseño web »

Problema con Dreamweaber

Estas en el tema de Problema con Dreamweaber en el foro de Diseño web en Foros del Web. Buenos días. Resulta que estoy estudiando el tutorial de Dreamweaber MX. Estoy en el capítulo de "Instalación de un servidor web en Windows". Aquí me ...
  #1 (permalink)  
Antiguo 08/03/2006, 09:12
Avatar de ceaped  
Fecha de Ingreso: febrero-2004
Mensajes: 2.042
Antigüedad: 12 años, 7 meses
Puntos: 9
Pregunta Problema con Dreamweaber

Buenos días.
Resulta que estoy estudiando el tutorial de Dreamweaber MX.
Estoy en el capítulo de "Instalación de un servidor web en Windows".
Aquí me pide que instale "Information Server (IIS)", y yo lo instalé
del CD de Windows (hasta ahí muy bien). Me quedo instalado C:\Inetpub.
Lego me pide "Comprobación del servidor Web", con un ejercicio muy básico.

Para comprobar el servidor Web, cree una página HTML sencilla con
extensión de archivo .htm o .html y guárdelo en la carpeta
Inetpub\wwwroot de su equipo. La página HTML puede constar de
una sola línea, como, por ejemplo:

<p>My web server is working.</p>
Guarde la página como myTestFile.htm. A continuación, abra la página
de prueba en un navegador Web con una petición HTTP. Si se está
ejecutando PWS o IIS en el equipo local, introduzca el siguiente URL
en el navegador Web:

http://localhost/myTestFile.htm

• Hago dicho proceso y no puedo ver nada.
Este paso es fundamental para llegar a esta parte del tutorial,
-"Tutorial para la creación de un juego de páginas Maestro-Detalle".
Pues resulta que avance hasta esta parte y no se pueden ver las paginas
realizadas.

• Alguien me puede ayudar con esta parte ya que no he podido y la
verdad no se que pueda ser?

Nota: Debo instalar dentro de "Inetpub\wwwroot" algún programa? tales
como "Coldfusion"?
Que me falta agregar e adicha carpeta o que proceso me falta?.
El tutorial dice que si uno instala "IIS" no debe instalar "ASP".
Eso es loque entiendo.

Gracias por toda su ayuda
__________________
Diseñador Gráfico publicitario
  #2 (permalink)  
Antiguo 08/03/2006, 11:36
 
Fecha de Ingreso: abril-2005
Mensajes: 71
Antigüedad: 11 años, 5 meses
Puntos: 0
iis

tenes que asegurarte de que este corriendo el iis y de que el archivo lo pusiste en la carpeta correcta
  #3 (permalink)  
Antiguo 08/03/2006, 15:15
Avatar de ceaped  
Fecha de Ingreso: febrero-2004
Mensajes: 2.042
Antigüedad: 12 años, 7 meses
Puntos: 9
la Zippo3000.
Yo instale el IIS del Cd de windows.
Dicha instalación me creo una carpeta llamada "Inetpub" y dentro de ella otra serie de carpetas.
Esta carpeta me quedo en C. Ella debe quedar en algún sitio en especifico?
Yo comprobe si habia quedado bien y no (como lo comente en la consulta).
El tutorial me dice que ponga los archivos en la carpeta C:Inetpub/wwwroot.......ahi puse los archivos.
Te agradeceria que me explicaras las posibles causas de el porque no mu funciona.
Otra pregunta? IIS es un programa? como lo visualizo?

muchas gracias por tu ayuda
__________________
Diseñador Gráfico publicitario
  #4 (permalink)  
Antiguo 09/03/2006, 16:16
Avatar de ceaped  
Fecha de Ingreso: febrero-2004
Mensajes: 2.042
Antigüedad: 12 años, 7 meses
Puntos: 9
Alguien que me ayude con este tema porfavor.
Y que me diga algún tutorial bueno de dreamweaber + bd pues estoy buscando en google y hasta el momento no encuentro algo como para mi que soy novato en dicho tema y deseo arrancar de cero hasta algo complejo.
gracias por su ayuda
__________________
Diseñador Gráfico publicitario
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:16.