Foros del Web » Creando para Internet » Diseño web »

Problema con los "email html"

Estas en el tema de Problema con los "email html" en el foro de Diseño web en Foros del Web. Hola buenas, he diseñado una web para enviar por email, un email web (no se si tiene algun nombre más técnico y preciso). Hago el ...
  #1 (permalink)  
Antiguo 13/10/2005, 08:23
Avatar de salvados  
Fecha de Ingreso: marzo-2005
Mensajes: 37
Antigüedad: 11 años, 6 meses
Puntos: 1
Problema con los "email html"

Hola buenas,
he diseñado una web para enviar por email, un email web (no se si tiene algun nombre más técnico y preciso).
Hago el diseño exactamente igual que algunos que recibo (apple, macromedia, etc). En todos estos desde el Outlook tengo la opción de "Pulse aqui con el boton derecho del mouse para descargar imagenes".

No entiendo porque, aun haciendo el mail igual que ellos, colocando las imagenes en mi servidor (tambien he provado apuntando a las images del servidor, por ejemplo, de apple) a mi nunca me sale esta opción de descargar imagenes con el boton secundario, siempre me muestra las imagenes directamente.
He llegado a pensar que es una cosa del propio servidor donde se alojan las imagenes.

¿Alguien puede ayudarme?

Gracias
Salvador
  #2 (permalink)  
Antiguo 13/10/2005, 14:14
Avatar de CORE
Usuario no validado
 
Fecha de Ingreso: abril-2002
Ubicación: Merida
Mensajes: 2.165
Antigüedad: 14 años, 5 meses
Puntos: 3
El que no se vean las imagenes es por que probablemente exista un hotlink en un htaccess para evitar el link a imagenes esto evita que no se puedan linkear imagenes fuera del sitio

Tienes que pegar el codigo HTML completo


Tunder u Outlook

saludos
  #3 (permalink)  
Antiguo 18/10/2005, 04:33
Avatar de salvados  
Fecha de Ingreso: marzo-2005
Mensajes: 37
Antigüedad: 11 años, 6 meses
Puntos: 1
Sonrisa MailList King

Gracias por la respuesta, pero siempre lo he hecho como tu me dices y nunca habia conseguido que el cliente elija entre bajarse o no las imagenes del mail.
No se porque cuando yo pego el codigo fuente en Outlook Express o thunderbird a la hora de enviar me cambiaba el codigo, a veces ponian unos cid:1223444 en vez de imagenes, etc etc. O sea un coñazo.

He visto a gente por ahi que le pasaba lo mismo que a mi, pero muchos de ellos estaban felices. Yo no, porque entre otras cosas los usuarios de gmail y hotmail recibian como datos adjuntos.

Al final me rendí a la evidencia y me compré este software Mail list King que, aunque no tengo ningún interes comercial en él, encuentro que esta muy bien, y que he hecho una buena compra.

Gracias y espero ayudar a más gente con esta respuesta

salva
  #4 (permalink)  
Antiguo 20/10/2005, 00:26
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 15 años, 1 mes
Puntos: 380
Tema trasladado al foro de Web general desde (x)html
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:05.