Foros del Web » Creando para Internet » Diseño web »

Problema con los enlaces en el host

Estas en el tema de Problema con los enlaces en el host en el foro de Diseño web en Foros del Web. Hola, he subido mi web al servidor y la página de inicio se ve estupendamente: www.314bcn.com pero cuando le doy a los vínculos (que como ...
  #1 (permalink)  
Antiguo 30/07/2008, 05:22
Avatar de IruLaN  
Fecha de Ingreso: octubre-2005
Ubicación: Sitges, Barcelona.
Mensajes: 413
Antigüedad: 12 años, 1 mes
Puntos: 12
Problema con los enlaces en el host

Hola, he subido mi web al servidor y la página de inicio se ve estupendamente:

www.314bcn.com pero cuando le doy a los vínculos (que como podéis comprobar están en flash) no me redirecciona a la nueva página htm.

Cuando hacia la visualización sin el servidor todo funcionaba perfectamente y sigue funcionando.

Los enlaces están vinculados a páginas htm.

Cual puede ser el problema??

Gracias!!!!
  #2 (permalink)  
Antiguo 30/07/2008, 05:45
Avatar de imagen021  
Fecha de Ingreso: julio-2008
Ubicación: A Coruña
Mensajes: 74
Antigüedad: 9 años, 4 meses
Puntos: 1
Respuesta: Problema con los enlaces en el host

Los enlaces son las banderas? A mi me funcionan... lo que me dice es que no subiste los html...

Saludos!!
  #3 (permalink)  
Antiguo 31/07/2008, 02:56
Avatar de IruLaN  
Fecha de Ingreso: octubre-2005
Ubicación: Sitges, Barcelona.
Mensajes: 413
Antigüedad: 12 años, 1 mes
Puntos: 12
Respuesta: Problema con los enlaces en el host

Si los enlaces son las banderas, el problema es que si esta todo subido... :s
  #4 (permalink)  
Antiguo 31/07/2008, 03:01
Avatar de imagen021  
Fecha de Ingreso: julio-2008
Ubicación: A Coruña
Mensajes: 74
Antigüedad: 9 años, 4 meses
Puntos: 1
Respuesta: Problema con los enlaces en el host

Avisa cuando subas todo de nuevo porque ahora mismo vaciaste el ftp...
  #5 (permalink)  
Antiguo 31/07/2008, 03:15
Avatar de imagen021  
Fecha de Ingreso: julio-2008
Ubicación: A Coruña
Mensajes: 74
Antigüedad: 9 años, 4 meses
Puntos: 1
Respuesta: Problema con los enlaces en el host

Ahora si que no me funcionan los botones de las banderas...

Postea el código de cada botón

Saludos!
  #6 (permalink)  
Antiguo 31/07/2008, 04:34
Avatar de IruLaN  
Fecha de Ingreso: octubre-2005
Ubicación: Sitges, Barcelona.
Mensajes: 413
Antigüedad: 12 años, 1 mes
Puntos: 12
Respuesta: Problema con los enlaces en el host

eeeeeeeei!!! Ya lo he solucionado!!! Estaba liada jejejej haciendo cositas :D

Creo que el problema es que había mayúsculas, también puse la opción _self en el flash que antes no la había puesto, supongo que esto era principalmente el problema.

Ahora ya se ve todo :DDDD

Es la primera web que cuelgo, seguramente no sea maravillosa pero bueno, para ser la primera creo que no está del todo mal.

os dejo de nuevo el enlace y me gustaría recibir críticas para poder mejorar la próxima vez.

www.314bcn.com

Muchisimas gracias!!!

Cris.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:14.