Foros del Web » Creando para Internet » Diseño web »

problema con favicon

Estas en el tema de problema con favicon en el foro de Diseño web en Foros del Web. Hola a [email protected]! Estoy en la lucha con el icono de la barra del navegador, más conocido como favicon está colocado en el directorio raíz ...
  #1 (permalink)  
Antiguo 10/02/2008, 11:16
 
Fecha de Ingreso: septiembre-2007
Mensajes: 41
Antigüedad: 10 años, 3 meses
Puntos: 0
problema con favicon

Hola a [email protected]!

Estoy en la lucha con el icono de la barra del navegador, más conocido como favicon

está colocado en el directorio raíz (tengo dominio propio) y con IE puedo verlo solo en ciertas partes de mi sitio... no puedo verlo ni en mi foro, ni en mi galería ni en mi tienda

con Mozilla lo veo en todas partes

el asunto es... que estoy encaprichada con esto, porque en un sitio anterior que tuve hasta hace apenas unas semanas, solo bastó colocarlo en el directorio raíz y voilá! aparecía en todos lados de mi sitio...

el hosting es el mismo, solo que ahora estoy en otro server...

es factible que yo, haya tocado algo en mi panel de control y por ello ahora no logre verlo en todas partes?

o ustedes piensan que es solo una treta más de IE???

gracias desde ya!
  #2 (permalink)  
Antiguo 10/02/2008, 13:42
 
Fecha de Ingreso: septiembre-2007
Mensajes: 41
Antigüedad: 10 años, 3 meses
Puntos: 0
Re: problema con favicon

de nuevo para avisarles que se solucionó!

seguí tocando y tocando el código... no se si fue cuestión de tiempo... borré cookies y temporales tantas veces... cambié códigos un montón de veces... hasta que finalmente apareció el favicon en todas mis páginas!

ahora... algo que leí acá en el foro me sembró una duda... dónde podré conseguir un favicon transparente? el que tengo ahora es fondo blanco... y sobe las solapas celeste del navegador queda feíto...

¿algún programa que haga iconos de buena calidad y fondo transparente? ¿alguien que lo tenga y me pueda hacer el favor si le envío la imagen png transparente?

graciasssssssss
  #3 (permalink)  
Antiguo 10/02/2008, 13:44
Avatar de [HH]KaoS  
Fecha de Ingreso: diciembre-2004
Ubicación: Nerja, Málaga (España)
Mensajes: 216
Antigüedad: 13 años
Puntos: 6
Re: problema con favicon

Es posible que el foro, galería etc tenga un enlace a un favicon diferente y por eso no se muestre?

Del panel de control no es 99% seguro.

Suerte!
__________________
Más información sobre mi: Raúl Jiménez
  #4 (permalink)  
Antiguo 10/02/2008, 14:11
Avatar de [HH]KaoS  
Fecha de Ingreso: diciembre-2004
Ubicación: Nerja, Málaga (España)
Mensajes: 216
Antigüedad: 13 años
Puntos: 6
Re: problema con favicon

Cita:
Iniciado por mipavluk Ver Mensaje
de nuevo para avisarles que se solucionó!

seguí tocando y tocando el código... no se si fue cuestión de tiempo... borré cookies y temporales tantas veces... cambié códigos un montón de veces... hasta que finalmente apareció el favicon en todas mis páginas!

ahora... algo que leí acá en el foro me sembró una duda... dónde podré conseguir un favicon transparente? el que tengo ahora es fondo blanco... y sobe las solapas celeste del navegador queda feíto...

¿algún programa que haga iconos de buena calidad y fondo transparente? ¿alguien que lo tenga y me pueda hacer el favor si le envío la imagen png transparente?

graciasssssssss
Prueba el Icon sushi. Te permite crear iconos con fondo transparente.

Salu2!
__________________
Más información sobre mi: Raúl Jiménez
  #5 (permalink)  
Antiguo 11/02/2008, 07:12
ramonjosegn
Invitado
 
Mensajes: n/a
Puntos:
Re: problema con favicon

creo que hay problemas con algunas versiones de iexplorer para cargar los favicon de forma correcta
  #6 (permalink)  
Antiguo 11/02/2008, 11:00
 
Fecha de Ingreso: septiembre-2007
Mensajes: 41
Antigüedad: 10 años, 3 meses
Puntos: 0
Re: problema con favicon

si... definitivamente esto es totalmente azaroso y caprichoso... a veces si... a veces no....

gracias por el dato de icon sushi... voy a probar...
  #7 (permalink)  
Antiguo 04/01/2010, 19:27
 
Fecha de Ingreso: julio-2008
Mensajes: 4
Antigüedad: 9 años, 4 meses
Puntos: 0
Respuesta: problema con favicon

Icon Sushi sigue funcionando a la perfección.
  #8 (permalink)  
Antiguo 04/01/2010, 19:45
 
Fecha de Ingreso: agosto-2008
Ubicación: Peru
Mensajes: 217
Antigüedad: 9 años, 4 meses
Puntos: 3
Respuesta: problema con favicon

Cita:
Iniciado por Tecton Ver Mensaje
Icon Sushi sigue funcionando a la perfección.
Reviviste un tema de hace 2 años(tamos 2010) y con un comentario un poco raro, esto tiene algun sentido?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:38.