Foros del Web » Creando para Internet » Diseño web »

problema con favicon

Estas en el tema de problema con favicon en el foro de Diseño web en Foros del Web. espero tengan un muy buen dia, he tenido problemas a la hora de incluir el favicon en una web. El codigo que he utilizado es ...
  #1 (permalink)  
Antiguo 27/09/2009, 00:50
 
Fecha de Ingreso: septiembre-2009
Ubicación: San José, Costa Rica
Mensajes: 34
Antigüedad: 8 años, 2 meses
Puntos: 0
problema con favicon

espero tengan un muy buen dia, he tenido problemas a la hora de incluir el favicon en una web. El codigo que he utilizado es
<link rel="icon" href="favicon.ico"/>
<link rel="shortcut icon" href="favicon.ico"/>
el icono se encuentra en la misma carpeta del index, pero igual aunque en mi servidor local si lo muestra a la hora de subirlo al servidor web no aparece.
Valga decir que es un frameset, con un encabezado, un lateral y una principal, y el codigo lo he incluido en el archivo completo, no en cada uno de los frames, es lo unico que se me ocurre puede estar mal.
Agradezco d antemano cualquier ayuda
  #2 (permalink)  
Antiguo 27/09/2009, 02:31
Avatar de nemesis866  
Fecha de Ingreso: julio-2009
Ubicación: Jalisco, Mexico
Mensajes: 642
Antigüedad: 8 años, 5 meses
Puntos: 19
Respuesta: problema con favicon

Se me ocurre que tal vez olvidaste subir el archivo .ico al servidor, puedes checarlo?
__________________
Cursos de programación web
Articulos de programación Web
Twitter.- @paulo_866
  #3 (permalink)  
Antiguo 27/09/2009, 02:31
Avatar de nemesis866  
Fecha de Ingreso: julio-2009
Ubicación: Jalisco, Mexico
Mensajes: 642
Antigüedad: 8 años, 5 meses
Puntos: 19
Respuesta: problema con favicon

por cierto solo utiliza la linea de abjajo

<link rel="shortcut icon" href="favicon.ico"/>

Saludos
__________________
Cursos de programación web
Articulos de programación Web
Twitter.- @paulo_866
  #4 (permalink)  
Antiguo 27/09/2009, 02:39
 
Fecha de Ingreso: septiembre-2009
Ubicación: San José, Costa Rica
Mensajes: 34
Antigüedad: 8 años, 2 meses
Puntos: 0
Respuesta: problema con favicon

ya lo subi al servidor el archivo y gracias por el consejo, el solo utilizar esta linea no afecta en el icono de la barra de direccion?
  #5 (permalink)  
Antiguo 27/09/2009, 02:44
Avatar de nemesis866  
Fecha de Ingreso: julio-2009
Ubicación: Jalisco, Mexico
Mensajes: 642
Antigüedad: 8 años, 5 meses
Puntos: 19
Respuesta: problema con favicon

no afecta para nada, de hecho a si lo tengo configurado en mi web y todo funciona de maravilla.
__________________
Cursos de programación web
Articulos de programación Web
Twitter.- @paulo_866
  #6 (permalink)  
Antiguo 27/09/2009, 02:55
 
Fecha de Ingreso: septiembre-2009
Ubicación: San José, Costa Rica
Mensajes: 34
Antigüedad: 8 años, 2 meses
Puntos: 0
Respuesta: problema con favicon

igual no me esta funcionando, no tendra que ver con que sea un "frameset"?
de igual manera muchas gracias
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:29.