Foros del Web » Creando para Internet » Diseño web »

Problema con el fondo de la web

Estas en el tema de Problema con el fondo de la web en el foro de Diseño web en Foros del Web. Tengo un pequeño problema con el fondo. Es una imagen .jpeg, nada fuera de lo normal. El caso es que cuando la pongo en dreamweaver ...
  #1 (permalink)  
Antiguo 29/06/2007, 04:42
 
Fecha de Ingreso: junio-2007
Mensajes: 35
Antigüedad: 10 años, 5 meses
Puntos: 0
Problema con el fondo de la web

Tengo un pequeño problema con el fondo. Es una imagen .jpeg, nada fuera de lo normal. El caso es que cuando la pongo en dreamweaver como fondo, la acepta y todo funciona normal, pero al visualizar la pagina en el navegador, sea IE o Firefox, no aparece ningun fondo. Haciendo pruebas he puesto otra imagen de fondo, que tambien es jpeg, esta en la misma carpeta, la unica diferencia es que es un poco más pequeña, pero no influye, creo. No se que hacer, pero no hay manera de que el fondo aparezca. Gracias
  #2 (permalink)  
Antiguo 29/06/2007, 04:52
Avatar de pzin
Moderata 😈
 
Fecha de Ingreso: julio-2002
Ubicación: Islas Canarias
Mensajes: 10.462
Antigüedad: 15 años, 4 meses
Puntos: 2099
Re: Problema con el fondo de la web

¿Puedes poner algo de código? Es que pueden ser mil cosas.
  #3 (permalink)  
Antiguo 29/06/2007, 05:32
 
Fecha de Ingreso: junio-2007
Mensajes: 35
Antigüedad: 10 años, 5 meses
Puntos: 0
Re: Problema con el fondo de la web

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head>
<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
<title>home</title>
<style type="text/css">
<!--
#Layer1 {
position:absolute;
width:92px;
height:73px;
z-index:1;
left: 14px;
top: 10px;
}
body {
background-image: url(Imatges/Sin%20título-3%20copia.jpg);
background-repeat: no-repeat;
}
-->
</style>
</head>

<body>
</body>
</html>



Es el codgio del marco entero. No hay más.
  #4 (permalink)  
Antiguo 29/06/2007, 07:06
 
Fecha de Ingreso: diciembre-2005
Mensajes: 136
Antigüedad: 12 años
Puntos: 2
Re: Problema con el fondo de la web

Cuidado con las mayúsculas y los espacios. Intenta poner el nombre de la carpeta en minúsculas y que la imagen tenga un nombre sin espacios y sin letras mayúsculas.
__________________
http://www.egarahosting.com
Hosting y Dominios
  #5 (permalink)  
Antiguo 29/06/2007, 08:30
Avatar de pzin
Moderata 😈
 
Fecha de Ingreso: julio-2002
Ubicación: Islas Canarias
Mensajes: 10.462
Antigüedad: 15 años, 4 meses
Puntos: 2099
Re: Problema con el fondo de la web

Ten cuidado con las tildes también.

Si el body no tiene contenido, no hay ningún espacio para poner el fondo de la imagen, ¿o si? Prueba a poner algo en el body, un div con medidas. Tal vez sea eso, aunque lo de jhnotario también tenlo en cuenta.
  #6 (permalink)  
Antiguo 29/06/2007, 08:48
 
Fecha de Ingreso: junio-2007
Mensajes: 35
Antigüedad: 10 años, 5 meses
Puntos: 0
Re: Problema con el fondo de la web

hecho,gracias, es verdad, la edite con photoshop y al hacerlo rapido no caí en cambiar nombre ni nada.
  #7 (permalink)  
Antiguo 29/06/2007, 09:38
Avatar de omegafunky  
Fecha de Ingreso: diciembre-2003
Ubicación: Tabasco, Mexico
Mensajes: 3.534
Antigüedad: 14 años
Puntos: 33
Re: Problema con el fondo de la web

no uses espacios y todo escribelo en mayusculas, si tu servidor esta en linux este diferencia entre MAY y mins, aveces sucede que igual la extencion esta en .JPG y tu la pones en .jpg, ya me ha pasado jeje saludos y suerte
__________________
Canon 7D | Canon 5D Mark II | 35mm 1.4L | 135mm 2L | Pocket Wizard Plus III
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:05.