Foros del Web » Creando para Internet » Diseño web »

Problema con formulario con opción adjuntar archivo

Estas en el tema de Problema con formulario con opción adjuntar archivo en el foro de Diseño web en Foros del Web. No consigo que funcione el formulario con la opción de adjuntar archivo(aquí podéis ver el script y el html: mundovalido.es/contact_form/script_and_html.doc y en el siguiente enlace ...
  #1 (permalink)  
Antiguo 29/07/2009, 05:53
 
Fecha de Ingreso: julio-2009
Mensajes: 5
Antigüedad: 8 años, 4 meses
Puntos: 0
Problema con formulario con opción adjuntar archivo

No consigo que funcione el formulario con la opción de adjuntar archivo(aquí podéis ver el script y el html: mundovalido.es/contact_form/script_and_html.doc y en el siguiente enlace donde tengo alojado, aún por terminar, el html: mundovalido.es/contact_form/workwithus.htm)
A ver si me podéis ayudar.
También me da otro problema el html, ya que me aparecen los botones del formulario en español, cuando en el código están en inglés, que es como quiero que aparezca.
  #2 (permalink)  
Antiguo 29/07/2009, 12:41
Avatar de locojars  
Fecha de Ingreso: mayo-2002
Mensajes: 265
Antigüedad: 15 años, 7 meses
Puntos: 4
De acuerdo Respuesta: Problema con formulario con opción adjuntar archivo

Para comenzar a tus botones tienes que ponerles un "value" para decirles la vineta que quereis que muestre, lo correcto sería:

Código:
<input type="submit" value="Send Form">
<input type="reset" value="Reset">
Con tu otro problema, si puedes especificar un poco mas, por ejemplo:
- Queda la página en blanco?
- Te muestra algun "warning"?
- Revisaste los privilegios de la carpeta donde estas tratando de guardar el archivo.

Envianos más detalles para poderte ayudar.

Saludos
__________________
No le digas a Jehová que tan grande es tu problema, dile a tu problema cuan grande es Jehová.
  #3 (permalink)  
Antiguo 30/07/2009, 03:11
 
Fecha de Ingreso: julio-2009
Mensajes: 5
Antigüedad: 8 años, 4 meses
Puntos: 0
Respuesta: Problema con formulario con opción adjuntar archivo

Cita:
Iniciado por locojars Ver Mensaje
Para comenzar a tus botones tienes que ponerles un "value" para decirles la vineta que quereis que muestre, lo correcto sería:

Código:
<input type="submit" value="Send Form">
<input type="reset" value="Reset">
Con tu otro problema, si puedes especificar un poco mas, por ejemplo:
- Queda la página en blanco?
- Te muestra algun "warning"?
- Revisaste los privilegios de la carpeta donde estas tratando de guardar el archivo.

Envianos más detalles para poderte ayudar.

Saludos

Muchas gracias por la primera corrección. En cuanto a la segunda parte, la página queda en verde. No muestra mensaje de error. En cuanto a los privilegios, ni idea. No sabía que tenía que mirar algo así. No sabía que los archivos se tenían que guardar en una carpeta, ¿cómo indico la ruta a esa carpeta?
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:47.