Foros del Web » Creando para Internet » Diseño web »

Problema con Google Maps

Estas en el tema de Problema con Google Maps en el foro de Diseño web en Foros del Web. Hago referencia a este tema porque me pasa lo mismo. En este tema no dice nada de como lo soluciono. http://www.forosdelweb.com/f91/googl...nciona-611203/ Estoy colocando google map ...
  #1 (permalink)  
Antiguo 09/03/2009, 18:01
Avatar de martinArgentino  
Fecha de Ingreso: diciembre-2002
Mensajes: 157
Antigüedad: 15 años
Puntos: 1
Problema con Google Maps

Hago referencia a este tema porque me pasa lo mismo. En este tema no dice nada de como lo soluciono.
http://www.forosdelweb.com/f91/googl...nciona-611203/


Estoy colocando google map en mi web y tengo problemas, en local funciona y en el sitio real no (http://www.acydpus.com.ar/Web/Conten...sInstalaciones)
En lugar del mapa me sale el sig. mensjae

"La clave de API de Google Maps que se utiliza en este sitio web se ha registrado para otro sitio. Para generar otra clave para este sitio web, dirígete a http://code.google.com/apis/maps/"

He intentado creandome otra cuenta de google y registrando nuevamente el sitio cuando estoy logueado con esta otra nueva cuenta y pasa lo mismo.


Alguien me puede echar una mano con esto?
__________________
Martin
  #2 (permalink)  
Antiguo 06/05/2009, 10:32
Avatar de martinArgentino  
Fecha de Ingreso: diciembre-2002
Mensajes: 157
Antigüedad: 15 años
Puntos: 1
Respuesta: Problema con Google Maps

Encontre que es lo que estaba mal. Dejo la solucion para ver si a alguien le sirve.

Google me paso la linea del script asi...

<script src="http://maps.google.com/maps?file=api&amp;v=2&amp;sensor=false_true&amp;ke y=ABQIAAAApXymRlIUa7XNNghmZ3hXQxTKjthDg42su6hjoDXF ShFf5zl7ohRqkgS38LenNksm6zqSb4v0cBEYnw" type="text/javascript"></script>

Luego de lidear con esto.. y mirando los parametros... la puse asi...

<script src="http://maps.google.com/maps?file=api&amp;v=2&amp;sensor=false&amp;key=ABQ IAAAApXymRlIUa7XNNghmZ3hXQxTKjthDg42su6hjoDXFShFf5 zl7ohRqkgS38LenNksm6zqSb4v0cBEYnw" type="text/javascript"></script>

La diferencia..
google me la paso asi, y NO funcionaba
sensor=false_true

y fianalmente quedo asi, SI FUNCA
sensor=false
__________________
Martin
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 05:01.