Foros del Web » Creando para Internet » Diseño web »

Problema con imagen y Explorer

Estas en el tema de Problema con imagen y Explorer en el foro de Diseño web en Foros del Web. Pues bien, mi problema es que estoy diseñando una web en DW. Una vez que la he hecho me he dado cuenta que sale mal ...
  #1 (permalink)  
Antiguo 13/03/2014, 07:07
 
Fecha de Ingreso: marzo-2014
Mensajes: 5
Antigüedad: 8 años, 5 meses
Puntos: 0
Problema con imagen y Explorer

Pues bien, mi problema es que estoy diseñando una web en DW. Una vez que la he hecho me he dado cuenta que sale mal en los dispositivos móviles. Buscando he encontrado lo que es el diseño líquido y como realizarlo, pero aquí viene mi problema:

Estoy creando esta página con ajustes en las imágenes de width=100% y height=auto.
Por otro lado, comentar, que las imágenes que pongo son en .png con el dicho "-trans" al final del nombre de cada foto, y con
<!--[if lt IE 9]>
<script src="http://ie7-js.googlecode.com/svn/version/2.1(beta4)/IE9.js"></script>
<![endif]-->

Con la finalidad de que se vea todo bien en explorer 9 y anteriores.

Pero pese a todo... hay una imagen que en explorer respeta el ancho de la pantalla y se ajusta, pero el alto se queda muuuy pequeño, lo que hace que en vez de una imagen se vea una línea.

Si alguien fuera tan amable de proponerme una solución estaría muy agradecido. Gracias de antemano.

Etiquetas: diseño, explorer
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:56.