Foros del Web » Creando para Internet » Diseño web »

Problema con imagenes

Estas en el tema de Problema con imagenes en el foro de Diseño web en Foros del Web. Hola amigos de forosdw. tengo un problema con mi página, tengo muchas imagenes ya que son indispensables pero muchas de ellas no salen en el ...
  #1 (permalink)  
Antiguo 05/03/2008, 18:46
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Problema con imagenes

Hola amigos de forosdw.

tengo un problema con mi página, tengo muchas imagenes ya que son indispensables pero muchas de ellas no salen en el navegador INTERNET EXPLORER y algunas no me salen en mozilla firefox, no ce si es por el tamaño pero yo creo que la velocidad de conexion de la persona que la esta visualizando no debe importar.

osea yo creo que solo pone lenta la pagina pero las fotos se deben mostrar luego verdad???

entonces con las mías sucede que simplemente no salen.

porfavor si alguién sabe que puede estar sucediendo porfavor expliquenme a ver si mejoro eso.

Les agradezco de antemano la ayuda que puedan brindarme....
BIOSOFF
  #2 (permalink)  
Antiguo 05/03/2008, 18:57
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Re: Problema con imagenes

Pon la URL de tu pagina, para poder ver cual seria el problema
  #3 (permalink)  
Antiguo 05/03/2008, 18:57
 
Fecha de Ingreso: marzo-2008
Mensajes: 15
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

qué programa usas para html?

si es dreamweaver, depura el código html con el mismo programa
  #4 (permalink)  
Antiguo 05/03/2008, 19:06
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

OK amigos esta es la pagina, revisen donde dice galería de imagenes.
gracias...
  #5 (permalink)  
Antiguo 05/03/2008, 19:07
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

www.caminoalacima.com
  #6 (permalink)  
Antiguo 05/03/2008, 19:11
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

además de que le tengo una imagen de fondo a los lugares que aparecen el menú que tampoco me sale y no entiendo porque????
  #7 (permalink)  
Antiguo 05/03/2008, 20:05
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Re: Problema con imagenes

hola, estaba viendo el CSS y encontré esto:

body {
background-image: url(dise%C3%B1o%20defondo.jpg);
background-attachment:fixed;
}


Esto pasa cuando dejas espacios entre el nombre de la imagen. Elemplo:


mal hecho: nombre de mi imagen.jpg

bien hecho: nombre_de_mi_imagen.jpg


Y tienes el mismo problema con el nombre de tus archivos .html

Formulario para los interesados.html

Hasta luego.



caminoalacima.com/Volcán.html

Esta pagina no se ve con IE por causa de la á

Última edición por pitufoweb; 05/03/2008 a las 20:11
  #8 (permalink)  
Antiguo 06/03/2008, 13:44
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

Wao mi hermano muchas gracias

La verdad que la gente aqui es muy amigable.
Gracias por tomarte el tiempo de revisar esos detalles, ya mismo lo reviso y lo cambio.

les cuento como me fué....
BIOSOFF
  #9 (permalink)  
Antiguo 06/03/2008, 15:07
 
Fecha de Ingreso: febrero-2008
Ubicación: Panamá
Mensajes: 145
Antigüedad: 9 años, 9 meses
Puntos: 0
Re: Problema con imagenes

Pero una pregunta amigo pitufo web
porque algunas de las imagenes si salen????
no entiendo si me dices que el problema es que los nombres tiene espacios entonces no debería salir ninguna no ?????

ademas revisé el formulario en internet explorer y me sale entonces ahora he quedado enredado o no entendí bien????

gracias por tu ayuda...
BIOSOFF
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:38.