Foros del Web » Creando para Internet » Diseño web »

Problema con imagenes en explorer

Estas en el tema de Problema con imagenes en explorer en el foro de Diseño web en Foros del Web. Hola a todos, soy nueva por aqui, asi que disculpadme si cometo algún error, aún estoy familiarizándome con el foro. Mi problema es que tengo ...
  #1 (permalink)  
Antiguo 03/02/2008, 20:26
Avatar de Asyut  
Fecha de Ingreso: febrero-2008
Mensajes: 18
Antigüedad: 9 años, 10 meses
Puntos: 0
Problema con imagenes en explorer

Hola a todos, soy nueva por aqui, asi que disculpadme si cometo algún error, aún estoy familiarizándome con el foro.
Mi problema es que tengo hecha una página web con dreamweaver y hasta hoy se veía perfectamente tanto en explorer como en firefox, pero realicé un cambio en el diseño de algunas imagenes y ahora se ven bien en firefox pero no en explorer.
Tengo todas las imagenes subidas al servidor, he comprobado que coincidan los nombres de los archivos perfectamente incluyendo la extensión y la utilización de minusculas y aún asi siguen sin poderse ver.
Alguien puede echarme una manita por favor? Muchas gracias.
  #2 (permalink)  
Antiguo 03/02/2008, 20:35
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Re: Problema con imagenes en explorer

Puedes poner la url de la pagina para poder ver cual seria el problema
  #3 (permalink)  
Antiguo 03/02/2008, 20:40
Avatar de Asyut  
Fecha de Ingreso: febrero-2008
Mensajes: 18
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Problema con imagenes en explorer

Si , por supuesto, está en www.nomedaigual.com, no sabes como te agradezco que trates de ayudarme.
  #4 (permalink)  
Antiguo 03/02/2008, 21:10
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Re: Problema con imagenes en explorer

hola, el problema es que en el nombre de las imágenes hay una ñ.

Cambia la ñ por una n pero dentro de dreamweaver para que actualice los enlaces automáticamente.
  #5 (permalink)  
Antiguo 03/02/2008, 21:30
Avatar de Asyut  
Fecha de Ingreso: febrero-2008
Mensajes: 18
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Problema con imagenes en explorer

Cita:
Iniciado por pitufoweb Ver Mensaje
hola, el problema es que en el nombre de las imágenes hay una ñ.

Cambia la ñ por una n pero dentro de dreamweaver para que actualice los enlaces automáticamente.
Muchas gracias pitufoweb, estoy probando ahora mismo lo que me has dicho a ver si funciona, en cuanto me asegure de que es eso te lo haré saber.
  #6 (permalink)  
Antiguo 03/02/2008, 21:39
Avatar de Asyut  
Fecha de Ingreso: febrero-2008
Mensajes: 18
Antigüedad: 9 años, 10 meses
Puntos: 0
Re: Problema con imagenes en explorer

Cita:
Iniciado por Asyut Ver Mensaje
Muchas gracias pitufoweb, estoy probando ahora mismo lo que me has dicho a ver si funciona, en cuanto me asegure de que es eso te lo haré saber.
Estupendo pitufoweb , muchisimas gracias de nuevo, efectivamente era lo que tu decías, parece ser que el uso de las ñ no se lleva bien con explorer. No sabes lo que me has ayudado, me estaba volviendo loca con el problemita.
  #7 (permalink)  
Antiguo 03/02/2008, 21:51
Avatar de pitufoweb  
Fecha de Ingreso: enero-2008
Ubicación: Un Mundo Raro
Mensajes: 1.148
Antigüedad: 9 años, 10 meses
Puntos: 181
Re: Problema con imagenes en explorer

de nada, que bueno que ya funciono.


encontré otra solución que es cambiar el iso-8859-1 por utf-8 en el charset

<meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />


pero como quiera no recomiendan usar la ñ para nombrar archivos en la web.
  #8 (permalink)  
Antiguo 23/06/2009, 13:41
(Desactivado)
 
Fecha de Ingreso: junio-2009
Mensajes: 1
Antigüedad: 8 años, 5 meses
Puntos: 0
Respuesta: Problema con imagenes en explorer

disculpen no se si me podrian dar la solucion tengo el mismo proble que el pero lo malo es q io no tengo ñ ni u pero = en explorer no se pueden ver las imagenes por favor espero su ayuda les adjunto la pagina



elbuenpixel.com/demos/dent_import/


espero me puedan ayudar bye gracias
  #9 (permalink)  
Antiguo 23/06/2009, 13:46
Avatar de daPhyre
Colaborador
 
Fecha de Ingreso: marzo-2008
Ubicación: [email protected] (Redirects to 127.0.0.1)
Mensajes: 2.404
Antigüedad: 9 años, 9 meses
Puntos: 142
Respuesta: Problema con imagenes en explorer

Bienvenido a FdW, por favor no revivas temas antiguos, te solicitamos que cuando tengas una duda nueva, hagas tu consulta abriendo un tema nuevo.

¿Podrías indicarlos cuales son las imagenes que no se ven? (El código de preferencia).
__________________
<signs>daPhyre</signs>
Jugaa.me


Adios al dolor de cabeza de IE...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta

SíEste tema le ha gustado a 1 personas




La zona horaria es GMT -6. Ahora son las 22:16.