Foros del Web » Creando para Internet » Diseño web »

problema con las fuentes

Estas en el tema de problema con las fuentes en el foro de Diseño web en Foros del Web. hola tengo un problema con las fuentes de mi sitio y no le he encontrado solucion, resulta q muchas de las fuentes q utilizo algunas ...
  #1 (permalink)  
Antiguo 06/05/2007, 04:09
Avatar de ..::MaRcOs::..  
Fecha de Ingreso: diciembre-2006
Mensajes: 325
Antigüedad: 11 años
Puntos: 3
problema con las fuentes

hola

tengo un problema con las fuentes de mi sitio y
no le he encontrado solucion, resulta q muchas
de las fuentes q utilizo algunas personas no las
tienen instaladas y no logran ver el sitio como
es..... he buscado y encontre q hay q crear
una carpeta en el sitio llamada Fonts y
colocar las fuentes hay, pero no me ha
funcionado, les agradezco si me
colaboran en esto..... salu2
  #2 (permalink)  
Antiguo 06/05/2007, 11:04
Avatar de K3NNY
Colaborador
 
Fecha de Ingreso: marzo-2004
Ubicación: ARGENTINA!
Mensajes: 1.493
Antigüedad: 13 años, 9 meses
Puntos: 20
Re: problema con las fuentes

Si el visitante no tiene las fuentes que vos usaste a la hora de crear el sitio, no las va a ver, y no hay forma sencilla de resolver eso.

Podés reemplazar las palabras escritas con una fuente "extraña" por imágenes, flash, y varias otras alternativas, pero todas y cada una de ellas tienen un problema específico y no creo que valgan la pena.

Si aún así te interesa, buscá en google el acrónimo sIFR.
__________________
delFuego.com.ar
mi tumblelog sobre diseño

La dedicación en mi respuesta es directamente proporcional a la dedicación en tu pregunta.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 20:21.