Foros del Web » Creando para Internet » Diseño web »

problema con los links de mi pagina al subirla

Estas en el tema de problema con los links de mi pagina al subirla en el foro de Diseño web en Foros del Web. veran tengo una pagina y la estoy subiendo al servidor ftp, la web esta en flash, ahora, subi el index y no hubo ningun problema ...
  #1 (permalink)  
Antiguo 28/03/2006, 14:09
Avatar de velma  
Fecha de Ingreso: marzo-2006
Mensajes: 94
Antigüedad: 10 años, 6 meses
Puntos: 0
Pregunta problema con los links de mi pagina al subirla

veran tengo una pagina y la estoy subiendo al servidor ftp, la web esta en flash, ahora, subi el index y no hubo ningun problema ya se ve la pgina principal, pero subi las demas y aunque las puedo visualizar por medio de mi direccion ftp los botones no abren los links, apareces como pagina no encontrada pero realmente estan el la red, no se cual sea el problema, espero que alquien pueda ayudarme, ademas si intento abrir las otras paginas por separado tampo abren pero si las abro desde l ftp si se pueden ver
  #2 (permalink)  
Antiguo 28/03/2006, 14:36
Avatar de caricatos
Moderador
 
Fecha de Ingreso: abril-2002
Ubicación: Torremolinos (Málaga)
Mensajes: 19.493
Antigüedad: 14 años, 5 meses
Puntos: 1229
Hola velma:

Uno de los problemas habituales es no poner los nombres exactos... por ejemplo index.html es distinto que Index.html (Una letra en mayúsculas puede ser suficiente "error"

Saludos
__________________
Por favor:
No hagan preguntas de temas de foros en mensajes privados... no las respondo
  #3 (permalink)  
Antiguo 28/03/2006, 15:28
Colaborador
 
Fecha de Ingreso: mayo-2005
Ubicación: Costa Rica
Mensajes: 2.641
Antigüedad: 11 años, 4 meses
Puntos: 31
Hola,

Además te sugiero revisar que las rutas estén correctas, trata de usar rutas relativas en tu código o en tus botones, y que la estructura de directorios en el servidor se mantenga.

Por ejemplo:

Si tu web esta en la ruta c:/tu sitio web/ en tu computadora local y tienes algunas imagenes en un folder c:/tu sitio web/imagenes/, entonces trata de utilizar no la ruta completa, sino "/imagenes/" en tus enlaces.

Además procura que en el servidor tus imagenes esten en un folder con el mismo nombre. ¿me explico?

La idea es que se mantenga la estructura de directorios y que las referencias o links a tus archivos las hagas siempre usando rutas válidas en el servidor.

Espero te sirva, un saludo!
__________________
ALL IN HOSTING-Alojamiento Web Profesional en USA y España - Hosting Wordpress, Reseller,CLOUD,Servidores VPS y Dedicados.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:43.