Foros del Web » Creando para Internet » Diseño web »

Problema con mi pagina [HTML+Flash]

Estas en el tema de Problema con mi pagina [HTML+Flash] en el foro de Diseño web en Foros del Web. Bueno esta ves posteo para pedirles ayuda con mi pagina web que es una convinacion de flash+html con muy poco css. El tema es que ...
  #1 (permalink)  
Antiguo 26/11/2008, 13:43
 
Fecha de Ingreso: octubre-2008
Ubicación: Bs As
Mensajes: 128
Antigüedad: 9 años, 1 mes
Puntos: 0
Problema con mi pagina [HTML+Flash]

Bueno esta ves posteo para pedirles ayuda con mi pagina web que es una convinacion de flash+html con muy poco css.

El tema es que cuando carga la botonera de arriva todo empieza a parpadear y empezo cuando le puse los link a los botones de el flash superior. El action que le pongo es:

Cita:
on (release) {
getURL("index.htm","_self");
}
Tengan en cuenta que es beta, no tiene cargador, hay que esperar un poquito para que carge.

La pagina es: http://expomadero.webcindario.com/prueba

Bueno les mando un saludo y espero que me puedan ayudar, gracias. Cualquier duda con algo pregunten.

Chau.
  #2 (permalink)  
Antiguo 26/11/2008, 14:03
Avatar de gVenom  
Fecha de Ingreso: julio-2008
Ubicación: Costa Rica
Mensajes: 1.455
Antigüedad: 9 años, 5 meses
Puntos: 53
Respuesta: Problema con mi pagina [HTML+Flash]

Algo malo tiene tu página porque comienza a cargar, y luego el explorador te da un time out y se pierde y ya no carga nada
__________________
"Al que venciere y guardare mis obras hasta el fin, yo le daré autoridad sobre las naciones."
Apocalipsis 2: 26
Servicios para Pymes http://dst.co.cr
  #3 (permalink)  
Antiguo 26/11/2008, 14:07
 
Fecha de Ingreso: octubre-2008
Ubicación: Bs As
Mensajes: 128
Antigüedad: 9 años, 1 mes
Puntos: 0
Respuesta: Problema con mi pagina [HTML+Flash]

A que te referis con "algo malo"?? Si queres te paso el .fla para q lo veas.

Me olvidaba de una cosa, cuando pongo el flash individualmente me anda, ocea cuando abro el swf, pero cuando lo abro desde la index empieza a parpadear.

EDIT: Problema solucionado, era un pabada puse el link del index en el primer fotograma de la capa donde estaban todos los botones enves de en el boton home.

Cita:
Te agradesco mucho por la ayuda

Bye.

Última edición por marcosnc_08; 26/11/2008 a las 14:14
  #4 (permalink)  
Antiguo 26/11/2008, 14:21
Avatar de gVenom  
Fecha de Ingreso: julio-2008
Ubicación: Costa Rica
Mensajes: 1.455
Antigüedad: 9 años, 5 meses
Puntos: 53
Respuesta: Problema con mi pagina [HTML+Flash]

bueno, pegue la dirección que dejaste en firefox, y comenzo a cargar, pero luego se perdio y no cargo mas
__________________
"Al que venciere y guardare mis obras hasta el fin, yo le daré autoridad sobre las naciones."
Apocalipsis 2: 26
Servicios para Pymes http://dst.co.cr
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:19.