Foros del Web » Creando para Internet » Diseño web »

Problema con mi web en explore y firefox

Estas en el tema de Problema con mi web en explore y firefox en el foro de Diseño web en Foros del Web. Hola amigos Hemos creado un grupo de amigos una web para adultos. El caso es que hemos puesto un baner de 468x60 a la punta ...
  #1 (permalink)  
Antiguo 04/11/2009, 19:33
 
Fecha de Ingreso: diciembre-2006
Mensajes: 382
Antigüedad: 11 años
Puntos: 5
Problema con mi web en explore y firefox

Hola amigos

Hemos creado un grupo de amigos una web para adultos. El caso es que hemos puesto un baner de 468x60 a la punta de arriba con su hipervinculo pero no se porque con el internet explore funciona perfectamente... pero con el firefox al hacer click en el baner no deja... aparece el puntero normal como si no hubiera hipervinculo alguno.

Aviso, la web es para adultos, asi que solo preciso de ayuda a personas mayores de edad.

El problema lo podeis ver AQUI
El baner que me da ese problema es el de la apunta de arriba, justo el que esta encima del menu (inicio, enviar noticia...)


Saludos a todos ;)
  #2 (permalink)  
Antiguo 05/11/2009, 06:20
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Problema con mi web en explore y firefox

que usaste href o onclick?, si usas onclick me imagino que con css aplicaste el cursor, tanto en FF como en IE está es la forma para que aparesca la manita en ambos (y los demás)

cursor:pointer;
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 08:54.