Foros del Web » Creando para Internet » Diseño web »

Problema con los SVG y el Safe Mode en MediaWiki

Estas en el tema de Problema con los SVG y el Safe Mode en MediaWiki en el foro de Diseño web en Foros del Web. Hola a todos, Ando ahora mismo probando el mundo de las wikis, y me he instalado un MediaWiki. Ahora me gustaría subir unos gráficos en ...
  #1 (permalink)  
Antiguo 06/10/2010, 11:38
Avatar de toienvalmojao  
Fecha de Ingreso: octubre-2010
Mensajes: 2
Antigüedad: 7 años, 2 meses
Puntos: 0
Problema con los SVG y el Safe Mode en MediaWiki

Hola a todos,

Ando ahora mismo probando el mundo de las wikis, y me he instalado un MediaWiki. Ahora me gustaría subir unos gráficos en formato SVG a la wiki para poder escribir texto sobre ellos (unos mapas de España con links sobre ciudades concretamente) Hasta aquí todo bien. Ya he habilitado las subidas en la wiki y puedo subir ficheros SVG.

Pero cuando lo voy a visualizar no me aparece el mapa, solo un cuadro gris donde me sale el siguiente error:

Error al crear miniatura: Unable to run external programs in safe mode.

He estado mirando el phpinfo y tengo deshabilitado el safe_mode, os lo copio a continuación:

safe_mode Off Off
safe_mode_exec_dir no value no value
safe_mode_gid Off Off
safe_mode_include_dir no value

¿Alguien sabe por qué puede ocurrir esto?

También he probado otras alternativas para crear un mapa en la wiki, como la etiqueta html <map> pero parece ser que mediawiki no soporta esta etiqueta

gracias, saludos!

Etiquetas: mediawiki, mode, safe, svg
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:13.