Foros del Web » Creando para Internet » Diseño web »

Problema con el tamaño de mi web

Estas en el tema de Problema con el tamaño de mi web en el foro de Diseño web en Foros del Web. Mi situacion es la siguiente: Cree una web site optimizada para una resolucion de 1024 x 768 pixeles y al acceder a esta pagina desde ...
  #1 (permalink)  
Antiguo 30/08/2006, 01:34
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 3 meses
Puntos: 0
Problema con el tamaño de mi web

Mi situacion es la siguiente:

Cree una web site optimizada para una resolucion de 1024 x 768 pixeles y al acceder a esta pagina desde un ordenador con otra resolucion la pagina se muestra de manera incorrecta: Las imagenes salen montadas, los textos salen disparejos, etc... incluso si entro a mi pagina desde mi PC con una resolucion de 1024 x 768 y modifico el tamaño de la ventana de mi navegador, la pagina se muestra incorrectamente... les agradeceria que me brindaran la ayuda que necesito... gracias de antemano

formacionmarxista.com/Motoclub/Principal.htm

Hechenl eun ojo y comprueben lo q digo
  #2 (permalink)  
Antiguo 30/08/2006, 03:47
Avatar de ludovico2000  
Fecha de Ingreso: noviembre-2003
Ubicación: Bizkaia
Mensajes: 1.315
Antigüedad: 14 años, 1 mes
Puntos: 2
El problema es que los elementos que "flotan" tienen posiciones relativas (%) mientras que el fondo se queda fijo, al ser una imagen.

Creo que la mejor solución sería que hicieras un fondo para cada celda que contiene elementos, y así, ese trozo de fondo se adaptaría junto con su contenido.

Otra opción es colocar los elementos con px en lugar de con %, pero entonces, lo que ocurrirá será que los elementos se queden cortados al cambiar el tamaño de la ventana (lo que es, creo yo, peor).

  #3 (permalink)  
Antiguo 30/08/2006, 11:48
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 3 meses
Puntos: 0
Mismo problema

Hice lo q me dijiste y no me funciono... el caso es q los elementos no flotan relativamente, sino que estan ubicados en tablas. Ya resolvi un poco el conflicto poniendoles margenes en las propiedades de macromedia, pero: como hago para que los objetos ubicados en las tablas se queden intactos y no se cambien de lugar cuando cambio el tamaño de la ventana de mi navegador?... hechenle un ojo a la pagina y veran de que hablo. Gracias de antemano.
  #4 (permalink)  
Antiguo 30/08/2006, 12:18
 
Fecha de Ingreso: agosto-2006
Mensajes: 3
Antigüedad: 11 años, 3 meses
Puntos: 0
Problema Resuelto

Ya resolvi el problema, era lo q tu decias, tenias razon, lo q pasa es q no hallaba donde cambiar de % a pixeles (era un tonteria), gracias amigo, me ayudaste mucho
  #5 (permalink)  
Antiguo 30/08/2006, 12:48
Avatar de ludovico2000  
Fecha de Ingreso: noviembre-2003
Ubicación: Bizkaia
Mensajes: 1.315
Antigüedad: 14 años, 1 mes
Puntos: 2
ok, un placer
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:19.