Foros del Web » Creando para Internet » Diseño web »

problema coppermine

Estas en el tema de problema coppermine en el foro de Diseño web en Foros del Web. hola he hablado con mi servidor y me ha dicho que ImageMagick esta instalado y funciona correctamente pero a la hora de subir una foto ...
  #1 (permalink)  
Antiguo 12/05/2007, 07:17
 
Fecha de Ingreso: abril-2007
Mensajes: 27
Antigüedad: 10 años, 7 meses
Puntos: 0
problema coppermine

hola he hablado con mi servidor y me ha dicho que ImageMagick esta instalado y funciona correctamente pero a la hora de subir una foto me sale el siguiente error:

Cita:
El fichero 'albums/userpics/Tigre.JPG' no puede ser dado de alta en el album

Error executing ImageMagick - Return value: 127

Cmd line :
convert -quality 80 -antialias -geometry 99x66 'albums/userpics/Tigre.JPG' 'albums/userpics/thumb_Tigre.JPG'


The convert program said:


Fichero: /var/www/vhosts/sonyalpha100.es/httpdocs/mkportal/modules/coppermine/db_input.php - Línea: 305
Esto porque puede ser?, he mirado por el ftp y las fotos se suben pero no aparecen en la galeria. que hago para solucionar eso. Si en configuracion lo cambio para GD me dice que no esta instalada la libreria, por lo que solo puedo usar ImageMagick
  #2 (permalink)  
Antiguo 12/05/2007, 10:41
Avatar de Bile  
Fecha de Ingreso: diciembre-2006
Mensajes: 786
Antigüedad: 11 años
Puntos: 9
Re: problema coppermine

Quizás no sé muestra las fotos, por que tu servidor no soporta extension en MAYUSCULAS, cambia Tigre.JPG a tigre.jpg y a ver como te va... y nos cuentas.
  #3 (permalink)  
Antiguo 12/05/2007, 19:13
 
Fecha de Ingreso: octubre-2006
Ubicación: Barcelona
Mensajes: 94
Antigüedad: 11 años, 1 mes
Puntos: 0
Re: problema coppermine

Cuando las subes deberias ver los formatos.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:44.