Foros del Web » Creando para Internet » Diseño web »

Problema de Diseño al Publicar Web

Estas en el tema de Problema de Diseño al Publicar Web en el foro de Diseño web en Foros del Web. Saludos a todos, tengo una gran inquietud que no le encuentro razón de ser. primeramente me gustaría saber porque en mi máquina el diseño de ...
  #1 (permalink)  
Antiguo 29/09/2009, 13:05
 
Fecha de Ingreso: agosto-2009
Mensajes: 141
Antigüedad: 8 años, 4 meses
Puntos: 2
Problema de Diseño al Publicar Web

Saludos a todos, tengo una gran inquietud que no le encuentro razón de ser. primeramente me gustaría saber porque en mi máquina el diseño de mi web funciona perfectamente y cuando lo publico en mi hosting se distorsiona inmediatamente. es una aplicación realizada en ASP.NET y la subo usando el mismo Visual Studio 2005 (me han comentado que es mas recomendable, no se si es cierto).
Le he revisado todas las CSS y al parecer todas estan bien, he revisado el código HTML y al parecer todo esta bien. lo estoy abriendo en IE y FireFox y en ambos esta igual (mal)
como le comenté anterior mente, porque puede suceder estoy y como solucionarlo.

GRACIAS.
  #2 (permalink)  
Antiguo 29/09/2009, 13:06
Avatar de maycolalvarez
Colaborador
 
Fecha de Ingreso: julio-2008
Ubicación: Caracas
Mensajes: 12.120
Antigüedad: 9 años, 4 meses
Puntos: 1530
Respuesta: Problema de Diseño al Publicar Web

pero que es lo que ves mal¿?, seguramente te falto subir algún css y por eso lo ves mal
  #3 (permalink)  
Antiguo 29/09/2009, 13:22
 
Fecha de Ingreso: agosto-2009
Mensajes: 141
Antigüedad: 8 años, 4 meses
Puntos: 2
Respuesta: Problema de Diseño al Publicar Web

gracias por contestar, tengo un web form que abre al autenticarse el usuario, dicho form lo unico que tiene es un menú a la izquierda,

(parecido a la pagina de microsoft: /events/default.mspx),

no tiene mas nada, solo el menú, dicho menú no sale tal y como sale y mi pc, ya me he asegurado que todas la CSS hayan subido, las tengo en una carpeta App_Themes y suben perfectamente.

Nuevamente gracias por contestar.
  #4 (permalink)  
Antiguo 29/09/2009, 13:57
 
Fecha de Ingreso: septiembre-2009
Mensajes: 73
Antigüedad: 8 años, 2 meses
Puntos: 0
Respuesta: Problema de Diseño al Publicar Web

Te puedo dar una sugerencia crea algunos archivos de prueba utilizando un css simple en tu pc y subelo a tu hosting, si todo esta correcto entonces estas pasando algo por alto o la configuracion del hosting se diferente a la de tu pc.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 13:26.