Foros del Web » Creando para Internet » Diseño web »

Problema Filezilla

Estas en el tema de Problema Filezilla en el foro de Diseño web en Foros del Web. Hola compañeros, soy nuevo en el foto, me acabo de registrar. Vengo con un problema, pero realmente no se si es de Filezilla. El caso ...
  #1 (permalink)  
Antiguo 13/11/2010, 08:50
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Problema Filezilla

Hola compañeros, soy nuevo en el foto, me acabo de registrar.

Vengo con un problema, pero realmente no se si es de Filezilla. El caso es que cada vez que subir una página al servidor que tiene una galería de imágenes hecha con lighbox no la sube completa. Es decir, la pagina pesa:

21.003 bytes y sólo se suben 20.723bytes, le he dado mil vueltas y no se como arreglar esto la verdad.

La pagina en cuestión es esta:

www.losperrillos.tk En la sección cositas nuestras>fotos, ya veréis el fallo.

Bueno espero que ayudéis a este novato. Gracias.

Edito:

Creo que la razón está en el código HTML, o que el sevidor no actualiza al instante cada vez que subo algo... pero no se

Última edición por ermuni; 13/11/2010 a las 09:03
  #2 (permalink)  
Antiguo 14/11/2010, 04:44
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema Filezilla

Nadie puede echarme un cable? :(
  #3 (permalink)  
Antiguo 14/11/2010, 07:10
Avatar de ElJavista
Colaborador
 
Fecha de Ingreso: marzo-2007
Ubicación: Lima Perú
Mensajes: 2.231
Antigüedad: 10 años, 9 meses
Puntos: 67
Respuesta: Problema Filezilla

Donde está el fallo? yo no veo ninguno.
  #4 (permalink)  
Antiguo 14/11/2010, 08:17
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema Filezilla

Cita:
Iniciado por ElJavista Ver Mensaje
Donde está el fallo? yo no veo ninguno.
Pues que yo solo veo dos fotos de las 7 que deberían cargar. Y no se como arreglarlo.

http://losperrillos.atspace.com/Cositas%20nuestras/FOTOS.htm
  #5 (permalink)  
Antiguo 14/11/2010, 13:58
Avatar de C2am  
Fecha de Ingreso: enero-2009
Ubicación: Rosario, Argentina
Mensajes: 2.005
Antigüedad: 8 años, 10 meses
Puntos: 306
Respuesta: Problema Filezilla

Sube las fotos que faltan y listo.
Fijate que tienes en el servidor en la carpeta donde se guardan las fotos
Si te falta alguna subela
__________________
El mundo nada puede contra un hombre que canta en la miseria.
-- Ernesto Sábato--
  #6 (permalink)  
Antiguo 14/11/2010, 14:02
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema Filezilla

Cita:
Iniciado por C2am Ver Mensaje
Sube las fotos que faltan y listo.
Fijate que tienes en el servidor en la carpeta donde se guardan las fotos
Si te falta alguna subela
Es que ya estan subidas en su respectiva carpeta
  #7 (permalink)  
Antiguo 14/11/2010, 14:08
Avatar de C2am  
Fecha de Ingreso: enero-2009
Ubicación: Rosario, Argentina
Mensajes: 2.005
Antigüedad: 8 años, 10 meses
Puntos: 306
Respuesta: Problema Filezilla

http://losperrillos.atspace.com/Cosi...AS/thumb-1.jpg
Ves las fotos en la carpeta del servidor?
Digo en el filezilla deberías poder verlas.
Prueba a subir una por una las fotos que te faltan
__________________
El mundo nada puede contra un hombre que canta en la miseria.
-- Ernesto Sábato--
  #8 (permalink)  
Antiguo 14/11/2010, 14:15
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema Filezilla

Cita:
Iniciado por C2am Ver Mensaje
[url]http://losperrillos.atspace.com/Cositas%20nuestras/FOTITOS/MINIATURAS/thumb-1.jpg[/url]
Ves las fotos en la carpeta del servidor?
Digo en el filezilla deberías poder verlas.
Prueba a subir una por una las fotos que te faltan
Claro, yo las veo que están subidas al servidor a través del filezilla, es decir, están perfectamente subidas. No se si el fallo estará en el código

En Head tengo esto:

Cita:

<script type="text/javascript" src="js/prototype.js"></script>
<script type="text/javascript" src="js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="js/lightbox.js"></script>

<link rel="stylesheet" href="css/lightbox.css" type="text/css" media="screen" />
En Body:

Cita:

<a href="FOTITOS/perrillos.jpg" rel="lightbox[galeria2010]" title="Los sirvientes polivalentes">
<img src="FOTITOS/MINIATURAS/thumb-1.jpg" width="132" height="156" border="0" hspace="3"></a>

<a href="FOTITOS/cantando.jpg" rel="lightbox[galeria2010]" title="Dandolo todo durante la actuación">
<img src="FOTITOS/MINIATURAS/thumb-2.jpg" width="132" height="156" border="0" hspace="3"></a>

<a href="FOTITOS/ensayo familiar.jpg" rel="lightbox[galeria2010]" title="Ensayo familiar carnaval 2010">
<img src="FOTITOS/MINIATURAS/thumb-4.jpg" width="132" height="156" border="0" hspace="3"></a>

<a href="FOTITOS/todos.jpg" rel="lightbox[galeria2010]" title="Foto del grupo en el carnavalito de verano">
<img src="FOTITOS/MINIATURAS/thumb-3.jpg" width="132" height="156" border="0" hspace="3"></a>&nbsp;

<a href="FOTITOS/callejonmonjas.jpg" rel="lightbox[galeria2010]" title="Carnaval de verano en el Callejón de las Monjas">
<img src="FOTITOS/MINIATURAS/thumb-7.jpg" width="132" height="156" border="0" hspace="3" vspace="10"></a>

</p>
</td>
</tr>
<tr>
<td>&nbsp;<table border="2" width="100%" id="table38" style="border-collapse: collapse" bordercolor="#000000">
<tr>
<td bgcolor="#0099FF">
<p align="center">
<font face="Georgia" style="font-size: 14pt; font-weight: 700">
CARNAVAL 2011</font></td>
</tr>
</table>
<p align="center">

<a href="FOTITOS/segundo.ensayo.2011.jpg" rel="lightbox[galeria2011]" title="Segundo ensayo del grupo para <br> el carnaval 2011">
<img src="FOTITOS/MINIATURAS/thumb-5.jpg" width="132" height="156" border="0" hspace="3"></a>

<a href="FOTITOS/segundo.ensayo.jpg" rel="lightbox[galeria2011]" title="Segundo ensayo del grupo para <br> el carnaval 2011">
<img src="FOTITOS/MINIATURAS/thumb-6.jpg" width="132" height="156" border="0" hspace="3"></a>

</td>
</tr>
</table>
  #9 (permalink)  
Antiguo 15/11/2010, 03:42
Avatar de ermuni  
Fecha de Ingreso: noviembre-2010
Mensajes: 33
Antigüedad: 7 años, 1 mes
Puntos: 1
Respuesta: Problema Filezilla

Solucionado. El fallo estaba que cuando filezilla subía las fotos .jpg, estas automáticamente se ponían en .JPG y por eso no se cargaban. He cambiado la extensión manualmente a .jpg y listo.

Etiquetas: filezilla
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 22:56.