Foros del Web » Creando para Internet » Diseño web »

Problema raro con iexplorer y archivos swf con firefox ok

Estas en el tema de Problema raro con iexplorer y archivos swf con firefox ok en el foro de Diseño web en Foros del Web. Pues resulta que he añadido a una web un par de archivos swf, concretamente una barra de botones y una pelicula, con el dreamweaver con ...
  #1 (permalink)  
Antiguo 26/05/2006, 03:25
 
Fecha de Ingreso: mayo-2006
Mensajes: 1
Antigüedad: 10 años, 4 meses
Puntos: 0
Problema raro con iexplorer y archivos swf con firefox ok

Pues resulta que he añadido a una web un par de archivos swf, concretamente una barra de botones y una pelicula, con el dreamweaver con el q creo q es el procedimiento habitual (insertar=>media=>flash), luego la visualizo con el firefox y todo correcto. Ahora bien cuando visualizo la web con el explorer se visualiza perfecto pero si pongo el cursor encima de la imagen se me marca con un marco blanco y aparece un mensaje que dice "haga click para activar y usar este contro" una vez q hago click desaparece el marco y ya no vuelve aparecer.

Solo me pasa con el explorer, he probado en varios pcs y pasa con todos. ¿Pq puede ser eso?

Salu2 y gracias
  #2 (permalink)  
Antiguo 26/05/2006, 06:08
 
Fecha de Ingreso: mayo-2006
Mensajes: 474
Antigüedad: 10 años, 4 meses
Puntos: 58
Aqui tienes la solución para insertarlo en javaScript o con el dreamweaver o con lo que sea XD http://www.forosdelweb.com/showthrea...=386460&page=2
  #3 (permalink)  
Antiguo 26/05/2006, 14:10
Avatar de DIegoli  
Fecha de Ingreso: mayo-2006
Ubicación: Lima, Peru
Mensajes: 23
Antigüedad: 10 años, 4 meses
Puntos: 0
Eso mas bien se debe a custiones de seguridad.
Si le haces clic se activara la pelicula o los botones
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 14:51.