Foros del Web » Creando para Internet » Diseño web »

problema simbolos

Estas en el tema de problema simbolos en el foro de Diseño web en Foros del Web. hola soy nuevo. Resulta que despues d conseguir instalar php, mysql y phpmyadmin , quise visualizar una web k estoy haciendo desde localhost. Importe la ...
  #1 (permalink)  
Antiguo 05/06/2007, 18:02
 
Fecha de Ingreso: marzo-2007
Mensajes: 2
Antigüedad: 10 años, 9 meses
Puntos: 0
problema simbolos

hola soy nuevo. Resulta que despues d conseguir instalar php, mysql y phpmyadmin , quise visualizar una web k estoy haciendo desde localhost. Importe la base de datos y por defecto m ponia collate sweedish, cambie a unicode y a spanish pero m sigue dando error al visualizar, no m detecta ni las eñes, ni los acentos ni el ¿ . Pk puede ser?:S gracias

m salen cosas asi:

�Qui�nes somos?, naci� en 2007.

pd: si importo la base d datos desde phpmyadmin en vez d con mysql-front m sale esto:

VALUES (
"1", "�Qui�nes somos?", "Videonet, es una empresa de alquiler y compra de pel�culas DVD online 24h. A trav�s de ella podr�s registrarte como socio, alquilar, comprar pel�culas, ver tus cr�ditos de compra, recargarlos, etc,,,\r\n", "0000 -00 -0000 :00 :00 ");

MySQL ha dicho: Documentación
#1406 - Data too long for column 'pregunta' at row 1


tengo instalado:
Apache 2.0.58
PHP 4.4.2
MySQL 5.0.22
phpMyAdmin 2.8.2

Última edición por SrJavito; 05/06/2007 a las 19:11
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 10:12.