Foros del Web » Creando para Internet » Diseño web »

Problema al validar

Estas en el tema de Problema al validar en el foro de Diseño web en Foros del Web. Hola tengo un problema y es que al validar un enlace no da bien y no se que pasa esta es la direcion del W3C ...
  #1 (permalink)  
Antiguo 13/09/2006, 07:13
 
Fecha de Ingreso: noviembre-2005
Mensajes: 669
Antigüedad: 12 años, 1 mes
Puntos: 1
Problema al validar

Hola tengo un problema y es que al validar un enlace no da bien y no se que pasa esta es la direcion del W3C
http://validator.w3.org/check?uri=ht...doctype=Inline

y el enlace es:

Cita:
<A href="http://www.anterasolutions.com" target="_blank">Antera Solutions</A> :: Diseño y maquetaci&oacute;n de webs>
Un saludo
__________________
Antera Solutions Diseño y desarrollo web
  #2 (permalink)  
Antiguo 13/09/2006, 07:27
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Hola Borjimante,

el validador interpreta el código que pones dentro del textarea como un link; por eso dice que no está permitido el elemento A en el contexto donde lo tienes.

Usa la referencia de entidad en lugar de <

Es decir, tienes esto

Código:
<textarea name="textarea" cols="55" rows="2">
<A href="http://www.anterasolutions.com" target="_blank">Antera Solutions</A> :: Diseño y maquetaci&oacute;n de webs></textarea>
Cambia los < por & lt;

Código:
<textarea name="textarea" cols="55" rows="2">
&lt;A href="http://www.anterasolutions.com" target="_blank">Antera Solutions&lt;/A> :: Diseño y maquetación de webs>
</textarea>
un saludo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 00:31.