Foros del Web » Creando para Internet » Diseño web »

Problema visualizacion...me sale el codigo fuente!!!

Estas en el tema de Problema visualizacion...me sale el codigo fuente!!! en el foro de Diseño web en Foros del Web. Hola! Me gustaría saber si alguien sabe porque al crear una página, al verla en la web, me sale el codigo fuente de la misma ...
  #1 (permalink)  
Antiguo 02/12/2008, 16:47
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Exclamación Problema visualizacion...me sale el codigo fuente!!!

Hola!

Me gustaría saber si alguien sabe porque al crear una página, al verla en la web, me sale el codigo fuente de la misma y no la página en sí...

Alguien sabe algo?

El ejemplo: http://www.monicaramos.es/contacto.php

Muchas gracias

Última edición por NaRanJiTo78; 02/12/2008 a las 17:14 Razón: Perdón, era contacto.php
  #2 (permalink)  
Antiguo 02/12/2008, 17:56
Avatar de Mikmoro
Colaborador
 
Fecha de Ingreso: octubre-2006
Ubicación: K-pax
Mensajes: 7.228
Antigüedad: 11 años, 2 meses
Puntos: 279
Respuesta: Problema visualizacion...me sale el codigo fuente!!!

Yo diría que estàs generando un archivo .txt y no .html o .php

También puede que tu servidor no tenga habilitado PHP.
__________________
Visita mi nueva web idplus.org

Última edición por Mikmoro; 02/12/2008 a las 18:02
  #3 (permalink)  
Antiguo 03/12/2008, 02:55
Avatar de NaRanJiTo78  
Fecha de Ingreso: noviembre-2007
Ubicación: In the BeaCh
Mensajes: 874
Antigüedad: 10 años, 1 mes
Puntos: 10
Respuesta: Problema visualizacion...me sale el codigo fuente!!!

Muchas gracias, mikmoro, aunque te grantizo que el archivo es php...debe ser la segunda opcion...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:20.