Foros del Web » Creando para Internet » Diseño web »

Problemas con caracteres españoles en servidor ingles

Estas en el tema de Problemas con caracteres españoles en servidor ingles en el foro de Diseño web en Foros del Web. Bueno, voy a ser breve xD: Tengo una página que por supuesto contiene caracteres del idioma español (eñes, acentos, etc). El problema es que está ...
  #1 (permalink)  
Antiguo 27/08/2006, 21:21
 
Fecha de Ingreso: febrero-2004
Mensajes: 138
Antigüedad: 13 años, 9 meses
Puntos: 2
Problemas con caracteres españoles en servidor ingles

Bueno, voy a ser breve xD:

Tengo una página que por supuesto contiene caracteres del idioma español (eñes, acentos, etc). El problema es que está en un servidor inglés, y no sé hacer que me acepte esos caracteres. Por lo pronto tengo esto:

<META http-equiv="Content-Type" content="text/html"; charset="ISO-8859-15">

No sé si es correcto o no..no se si hay alguna forma, si alguien sabe, por favor respondame, muchas gracias!
__________________
De mucho estudiar nadie se murió, pero mas vale no arriesgarse
  #2 (permalink)  
Antiguo 27/08/2006, 22:12
 
Fecha de Ingreso: julio-2005
Mensajes: 127
Antigüedad: 12 años, 5 meses
Puntos: 0
Trata usando iso-8859-1 y asegurate de haber guardado el documento en esa codificación.
  #3 (permalink)  
Antiguo 27/08/2006, 22:56
Avatar de fer10  
Fecha de Ingreso: octubre-2005
Ubicación: Guadalajara - Mexico
Mensajes: 905
Antigüedad: 12 años, 1 mes
Puntos: 3
si usas apache pon en el htacces

Cita:
AddDefaultCharset ISO-8859-1
y ya cuando hagan peticion al navegador le manda la codifiacion, y te ahorras cambiarsela a todo el sitio
__________________
Saludos
FT.
www.fernando.com.mx
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:04.