Foros del Web » Creando para Internet » Diseño web »

Problemas con Iexplorer

Estas en el tema de Problemas con Iexplorer en el foro de Diseño web en Foros del Web. He creado un nuevo dominio prestamosonline.net pero cuando visualizo la web en internet explorer la pagina principal esta bien, el problema surge cuando trato de ...
  #1 (permalink)  
Antiguo 30/08/2009, 16:48
 
Fecha de Ingreso: agosto-2009
Ubicación: Madrid
Mensajes: 28
Antigüedad: 8 años, 3 meses
Puntos: 0
Problemas con Iexplorer

He creado un nuevo dominio prestamosonline.net pero cuando visualizo la web en internet explorer la pagina principal esta bien, el problema surge cuando trato de leer un post individual la sidebar aparce debajo del articulo.

Alguien me podría hechar una mano.

el tema es Revolution Church 2.0 by Brian Gardner
  #2 (permalink)  
Antiguo 30/08/2009, 18:18
Avatar de deirdre  
Fecha de Ingreso: mayo-2009
Mensajes: 690
Antigüedad: 8 años, 6 meses
Puntos: 44
Respuesta: Problemas con Iexplorer

Lo adaptas, modificando el css para iexplorer; o cambia de tema (supongo que hablas de un tema para Wordpress).

En ocasiones hay temas que no se ven bien en iexplorer.
  #3 (permalink)  
Antiguo 13/09/2009, 07:23
Colaborador
 
Fecha de Ingreso: junio-2007
Mensajes: 5.798
Antigüedad: 10 años, 6 meses
Puntos: 538
Respuesta: Problemas con Iexplorer

Buenos días Sr. Juguetón.

Me encuentro entre los usuarios que consideramos el uso de los mp para solicitar ayuda en algún tema como poco desacertado, o más bien, carente de educación y tacto, pues esa práctica coloca al receptor en situación de que haga lo que haga va a faltar: o así mismo si responde o al emisor si se abstiene.
No debemos de olvidar que este es un foro público, donde las preguntas y respuestas se hacen en temas públicos para beneficio no sólo de quien pregunta sino de futuros lectores del hilo.

Y en su caso concurre un agravante, no me facilita usted el enlace, con lo que el trabajo es doble: localizar el tema e intentar hallar una solución.

Le rogaría que en el futuro se abstuviese (al menos conmigo) de repetir esta práctica.

Todo lo anterior dicho sin ánimo de menospreciarle u ofenderle.

Pero bueno, si ha llegado usted leyéndome hasta aquí sin acordarse de mis antepasados, se ha ganado un pequeño diagnóstico del porqué de su problema y una indicación para su corrección.

Había escrito una amplia descripción de lo primero (el porqué) y una más concreta solución, pero algo hice mal que lo perdí antes de publicarlo.

Resumiendo: tiene una disposición de las cajas erronea para lo que quiere (todo metido en #contentleft cuando debería estar en #content y el pie fuera de éste último. También supongo que influye una etiqueta sin cerrar.

Lo podrá ver si compara el diagrama de bloques en estas capturas:

Lo que tiene ahora con el error



Tal como debería estar:



Espero que todo lo anterior le sea de ayuda, y tómese la parte menos grata como la regañina de un viejo cascarrabias y sus viejas ideas un domingo por la mañana.

Un saludo
__________________
Por una web con mucho estilo
+++ CUENTA ABANDONADA. ¿la quieres? +++
  #4 (permalink)  
Antiguo 13/09/2009, 09:48
 
Fecha de Ingreso: agosto-2009
Ubicación: Madrid
Mensajes: 28
Antigüedad: 8 años, 3 meses
Puntos: 0
Respuesta: Problemas con Iexplorer

Gracias por su ayuda señor kseso?, no quise incomodarle solo información, si mandar mensajes privados para requerir información es carente de educación y texto, pues entonces muchos usuarios de este foro........, pero eso no viene al tema.
Bien le pido perdón, no disculpas por dirigirme a Ud, por mensaje privado.

Si a Ud. le molesta que le saluden por la mañana lo siento, a mi me educarón a saludar siempre.

De todas manera estoy muy agradecido por su resumen de mi website y su respectivo error. Espero no volver a molestarlo.

Gracias, por la asesoría.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:02.