Foros del Web » Creando para Internet » Diseño web »

Problemas con IIS

Estas en el tema de Problemas con IIS en el foro de Diseño web en Foros del Web. Hola, tengo IIS instalado y resulta que cuando llega a cierta cantidad de usuarios online, empieza a ir lento hasta que al final tarda mucho ...
  #1 (permalink)  
Antiguo 02/06/2011, 13:33
 
Fecha de Ingreso: enero-2009
Ubicación: España
Mensajes: 784
Antigüedad: 8 años, 2 meses
Puntos: 9
Problemas con IIS

Hola, tengo IIS instalado y resulta que cuando llega a cierta cantidad de usuarios online, empieza a ir lento hasta que al final tarda mucho en cargar, sin embargo los archivos con otros formatos como .txt y .html cargan muy rápido.

A qué puede ser debido esto? Hay alguna solución?
  #2 (permalink)  
Antiguo 06/06/2011, 09:15
Avatar de victor_aguilar  
Fecha de Ingreso: junio-2011
Ubicación: México DF
Mensajes: 67
Antigüedad: 5 años, 9 meses
Puntos: 10
Respuesta: Problemas con IIS

SeaPirates

Pueden ser varias cosas

Si el servidor es un equipo de cómputo,
Memoria RAM
Configuración de archivos de servidor,
El número de usuarios simultáneos permitidos
El tamaño de los archivos que permites descarguen,
Si visualizan flash
Si suben archivos o no
Tu conexión a Internet (ancho de banda)
O bien si tienes múltiples sesiones abiertas de consultas

los archivs .txt, htm son archivos de texto, por eso cargan rápido, mientras que las imágenes tardan en cargar más

Salu2
VA

Etiquetas: iis
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 12:52.