Foros del Web » Creando para Internet » Diseño web »

Problemas con el Player

Estas en el tema de Problemas con el Player en el foro de Diseño web en Foros del Web. Hola amigos. Tengo un problemilla, pero seguro que vosotros sabeis cómo solucionarlo, dado que sabeis de esto mucho más que yo, que soy de otro ...
  #1 (permalink)  
Antiguo 08/07/2010, 09:19
 
Fecha de Ingreso: julio-2010
Mensajes: 3
Antigüedad: 7 años, 5 meses
Puntos: 0
Problemas con el Player

Hola amigos. Tengo un problemilla, pero seguro que vosotros sabeis cómo solucionarlo, dado que sabeis de esto mucho más que yo, que soy de otro gremio.

Tengo una web personal donde quiero subir mis videos. Acabo de hacer un curso de Dreamweaver CS3. He hecho el diseño en photoshop y la maquetación en Dreamweaver CS3. Respecto al player de video lo que me han enseñado es insertar uno programado por Dreamweaver en el menú insertar...media...Flv. Lo he puesto dentro de una capa.

Lo he hecho, y en local se ve sin problemas, pero al subirlo al servidor ya no se ve. De hecho si veis la web: www.paradigmastv.com vereis que no se ve el player.


Tampoco veo el Flash de inicio, que está en otra capa. ¿es posible que al subir al servidor se produzca algún error en el código?

Estos códigos que os pongo funcionan perfectamente en local:

<div id="capa1flash">
<script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0','width','446','heigh t','250','src','rafaga5b','quality','high','plugin spage','http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','scal e','exactfit' ); //end AC code
</script>
<noscript>
<object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=9,0,28,0" width="446" height="250">

<param name="quality" value="high" /><param name="SCALE" value="exactfit" /><param name="SRC" value="rafaga5b.swf" />
<embed src="rafaga5b.swf" width="446" height="250" quality="high" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" type="application/x-shockwave-flash" scale="exactfit"></embed>
</object>
</noscript>
</div>


rafaga5b.swf es el archivo flash
------------




<div id="player">
<script type="text/javascript">
AC_FL_RunContent( 'codebase','http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0','width','557','height ','276','id','FLVPlayer','src','FLVPlayer_Progress ive','flashvars','&MM_ComponentVersion=1&skinName= Halo_Skin_3&streamName=quienes_somos&autoPlay=true &autoRewind=true','quality','high','scale','noscal e','name','FLVPlayer','salign','lt','pluginspage', 'http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash','movi e','FLVPlayer_Progressive' ); //end AC code
</script><noscript><object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=7,0,0,0" width="557" height="276" id="FLVPlayer">
<param name="movie" value="FLVPlayer_Progressive.swf" />
<param name="salign" value="lt" />
<param name="quality" value="high" />
<param name="scale" value="noscale" />
<param name="FlashVars" value="&MM_ComponentVersion=1&skinName=Halo_Skin_3 &streamName=quienes_somos&autoPlay=true&autoRewind =true" />
<embed src="FLVPlayer_Progressive.swf" flashvars="&MM_ComponentVersion=1&skinName=Halo_Sk in_3&streamName=quienes_somos&autoPlay=true&autoRe wind=true" quality="high" scale="noscale" width="557" height="276" name="FLVPlayer" salign="LT" type="application/x-shockwave-flash" pluginspage="http://www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash" />


quienes_somos es el video. Desde luego no pone el .flv ¿será eso?

Muchas gracias.
  #2 (permalink)  
Antiguo 08/07/2010, 20:04
 
Fecha de Ingreso: junio-2010
Mensajes: 120
Antigüedad: 7 años, 6 meses
Puntos: 4
Respuesta: Problemas con el Player

prueba a cambiar

<embed src="rafaga5b.swf" width="446" height="250" quality="high"

por

<embed src="http://www.paradigmastv.com/rafaga5b.swf" width="446" height="250" quality="high"
  #3 (permalink)  
Antiguo 09/07/2010, 03:13
 
Fecha de Ingreso: julio-2010
Mensajes: 3
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Problemas con el Player

Muchas gracias por contestar VPSdePLOY. Esta noche cuando llegue a casa haré la prueba.
Saludos
  #4 (permalink)  
Antiguo 11/07/2010, 06:15
 
Fecha de Ingreso: julio-2010
Mensajes: 3
Antigüedad: 7 años, 5 meses
Puntos: 0
Respuesta: Problemas con el Player

He resuelto parte del tema volviendo a maquetar desde el Dreamweaver MX y el flash funciona. Es decir, funciona con el mx pero no con el cs3.

Aun así el player de video no va.

Etiquetas: player
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 17:59.