Foros del Web » Creando para Internet » Diseño web »

Problemas con servidor web e interdev

Estas en el tema de Problemas con servidor web e interdev en el foro de Diseño web en Foros del Web. Hola buenas, si pregunto este tema de nuevo es porque ya estoy un pelín desesperada, frustrada, etc .... Estoy intentando hacer una aplicación web con ...
  #1 (permalink)  
Antiguo 10/08/2006, 03:48
Avatar de Iri
Iri
 
Fecha de Ingreso: septiembre-2003
Ubicación: Madrid
Mensajes: 54
Antigüedad: 14 años, 2 meses
Puntos: 0
Problemas con servidor web e interdev

Hola buenas, si pregunto este tema de nuevo es porque ya estoy un pelín desesperada, frustrada, etc ....
Estoy intentando hacer una aplicación web con visual interdev en asp y en windows xp profesional y con el iis instalado y su extensiones de FrontPage etc. No tengo internet y no estoy en ningún tipo de red es un pc solito y aislado del mundo.
No puedo crear ninguna aplicación web ni desde interdev ni desde frontpage. He probado con localhost, el nombre de mi máquina, con la ip 127.0.0.1 (y numerosos etcs), y en interdev me dice eso de que 'no se pudo establecer la conexion con el servidor...' (o algo asi), y en frontpage me dice que no tengo las extensiones del servidor instaladas (cosa que no es cierta ). Tengo instalado el sql server 7 y tampoco 'encuentra' el servidor. Si pongo en el explorador "http://localhost/" me dice que no se puede mostrar la página, etc. Al iis puedo acceder perfectamente y crear sitios web pero no puedo ver en el internet explorer páginas asp.
Que puede estar pasando??? He buscado información en muchos sitios pero no entiendo mucho de servidores web, y aunque he seguido muchas soluciones no he conseguido nada . Lo último que he leido es lo del LoopBack, pero me gustaría que alguien me explicase un poquito qué es eso y de qué va (aunque no se si tendrá mucho que ver con lo que le pase a mi pc).
Ah! para mas información tengo desactivado también lo del fireware (por si las flies).
Estoy absolutamente frustada pues no sé que es lo que puede estar pasando y por mas que he buscado y aplicado soluciones no he conseguido nada...
Alguien sabe que es lo que puede estar pasando???
Muchísimas gracias.
__________________
irina.exe
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 23:48.