Foros del Web » Creando para Internet » Diseño web »

problemas con el WMP insertado en mi web

Estas en el tema de problemas con el WMP insertado en mi web en el foro de Diseño web en Foros del Web. INSERTE EL SCRIPT EN MI WEB PARA REPRODUCIR RADIO CON EL WINDOWS MEDIA PLAYER DESDE MI WEB Y ME SURGIO EL SIGUIENTE PROBLEMA. YO DESDE ...
  #1 (permalink)  
Antiguo 23/12/2008, 09:06
 
Fecha de Ingreso: diciembre-2008
Mensajes: 3
Antigüedad: 9 años
Puntos: 0
Exclamación problemas con el WMP insertado en mi web

INSERTE EL SCRIPT EN MI WEB PARA REPRODUCIR RADIO CON EL WINDOWS MEDIA PLAYER DESDE MI WEB Y ME SURGIO EL SIGUIENTE PROBLEMA.

YO DESDE MI WEB PUEDO ESCUCHAR MI PROPIA RADIO PERFECTAMENTE. EL PROBLEMA ES EL SIGUIENTE, LOS USUARIOS NO PUEDEN!
PUSE EL SCRIPT EN LA PAGINA DE UN AMIGO Y AHI NI SIQUIERA EL PUEDE ESCUCHAR...

ME GUSTARIA SABER CUAL ES EL PROBLEMA!

ACA LES DEJO EL CODIGO QUE USE. ME SERIA DE GRAN AYUDA QUE ME DIJERAN CUAL ES EL PROBLEMA.

<object id='mediaplayer'
classid='clsid:6bf52a52-394a-11d3-b153-00c04f79faa6'
type='application/x-oleobject' width='650' height='65'>
<param name='url' value='http://83.142.226.166:49734' />
<param name='autostart' value='1' />
<param name='showcontrols' value='1' />
<param name='stretchtofit' value='0' />
<param name='enablecontextmenu' value='0' />
<param name='ShowStatusBar' value='1'>
<embed
src='http://83.142.226.166:49734' width='650'
height='65'
autostart='1' type='application/x-mplayer2'
pluginspage='http://www.microsoft.com/Windows/MediaPlayer/'
transparentatstart='0'
animationatstart='0'
showcontrols='1'
autosize='0'
displaysize='0'
showtracker='0'
ShowStatusBar='1'></embed>
</object>


DESDE YA! MUCHAS GRACIAS!

FELICES FIESTAS A TODOS

CYBER DJ LEO
  #2 (permalink)  
Antiguo 23/12/2008, 11:58
Avatar de trasgukabi  
Fecha de Ingreso: septiembre-2004
Mensajes: 2.749
Antigüedad: 13 años, 3 meses
Puntos: 18
Respuesta: problemas con el WMP insertado en mi web

con qué navegador lo intenta escuchar?
yo he tenido problemas para hacerlo andar en firefox.
  #3 (permalink)  
Antiguo 23/12/2008, 15:15
 
Fecha de Ingreso: octubre-2008
Mensajes: 253
Antigüedad: 9 años, 2 meses
Puntos: 4
Respuesta: problemas con el WMP insertado en mi web

es verdad, a mi el FF3 se me cuelga a veces cuando entro a un sitio y ponen Win Media Playeer
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:48.