Foros del Web » Creando para Internet » Diseño web »

Problemas para acceder a mi web volcada

Estas en el tema de Problemas para acceder a mi web volcada en el foro de Diseño web en Foros del Web. Buenas: El problema está en que he volcado mi proyecto en el servidor a través del smartftp y al tratar de acceder a mi web ...
  #1 (permalink)  
Antiguo 13/02/2006, 12:33
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 10 años, 10 meses
Puntos: 1
Problemas para acceder a mi web volcada

Buenas:

El problema está en que he volcado mi proyecto en el servidor a través del smartftp y al tratar de acceder a mi web no lo consigo. El servidor usa una carpeta raíz donde he volcado todo y mi primera página que es index.html tiene una animación en flash pero al cargar la página no sale nada, sale el título en la ventana pero no sale nada más. He intentado acceder directamente a otra página que es una página asp y que creo introducir bien su ruta pero me sale una página de error que dice que no tengo permiso de ejecución, que no puede mostrar la página porque he tratado de ejecutar un programa cgi, isapi o algo así. No sé a qué puede deberse. He probado con una página de prueba con un simple texto en html y sí sale. No sé si puede ser problema de las rutas. Desde el programa smartftp la carpeta raíz del servidor tiene permisos para read y para write que serán suficientes supongo para reproducir ficheros asp. No sé si con lo dicho podeis ver que pasa.

Un saludo y gracias.
  #2 (permalink)  
Antiguo 13/02/2006, 12:37
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 14 años, 7 meses
Puntos: 770
Hola Algadir

Sería de ayuda que pusieras la dirección de la página.

Saludos,
  #3 (permalink)  
Antiguo 13/02/2006, 12:40
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 10 años, 10 meses
Puntos: 1
Hola JavierB:

El caso es que he probado con un asp normal y no va. La dirección es www.unalunaediciones.com. Así debería acceder a una página con una animación en flash pero no se ve aunque sí se ve el título de la ventana. Si accedes con www.unalunaediciones.com/prueba.asp veras el error que da pero con www.unalunaediciones.com/hola.html si se ve.

Saludos y gracias.
  #4 (permalink)  
Antiguo 13/02/2006, 12:46
Avatar de JavierB
Colaborador
 
Fecha de Ingreso: febrero-2002
Ubicación: Madrid
Mensajes: 25.052
Antigüedad: 14 años, 7 meses
Puntos: 770
Hola de nuevo.

La dirección del flash la tienes como http://www.unalunaediciones.com/Html/media/logotipo.swf y yo diría que lo tienes en http://www.unalunaediciones.com/media/logotipo.swf

Sobre la página prueba.asp no puedo ayudarte, sorry.

Saludos,
  #5 (permalink)  
Antiguo 13/02/2006, 12:53
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 10 años, 10 meses
Puntos: 1
Hola JavierB:

Pues igual es que interpreté mal lo de las rutas claro. Ahora lo probaré como dices. De todas formas me he puesto en conctacto con la empresa del hosting para ver si me dicen algo.

Gracias de todas formas y probaré lo del logotipo al menos.

Un saludo y gracias de nuevo.
  #6 (permalink)  
Antiguo 14/02/2006, 05:53
 
Fecha de Ingreso: noviembre-2005
Mensajes: 312
Antigüedad: 10 años, 10 meses
Puntos: 1
Buenas:

Asunto solucionado. El problema fue mío al no darme cuenta de que con el hosting que tenemos no puedo trabajar con asp. Así que he cambiado todo a html y he cambiado las rutas y todo y ya parece funcionar perfectamente.

Un saludo y gracias a los que atendieron el mensaje.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 21:50.