Foros del Web » Creando para Internet » Diseño web »

Problemas de rendimiento

Estas en el tema de Problemas de rendimiento en el foro de Diseño web en Foros del Web. Buenos días, Acabo de colgar mi web en Internet y me he dado cuenta de que tarda muchísimo en cargar las imágenes. Hasta ahora estaba ...
  #1 (permalink)  
Antiguo 14/12/2006, 04:34
 
Fecha de Ingreso: noviembre-2005
Ubicación: Alicante (España)
Mensajes: 242
Antigüedad: 12 años
Puntos: 1
Problemas de rendimiento

Buenos días,


Acabo de colgar mi web en Internet y me he dado cuenta de que tarda muchísimo en cargar las imágenes.
Hasta ahora estaba trabajando en local e iba bastante rápido pero cuando accedo a través de un equipo remoto se ralentiza demasiado.

No lo entiendo porque las imágenes que uso son jpg y no tienen demasiado peso.

Por otra parte, en local va muy rápido por lo que deduzco que el código es bueno.

¿Alguien puede ayudarme?.. Estoy abierto a cualquier recomendación.


Saludos.
  #2 (permalink)  
Antiguo 14/12/2006, 09:57
AlvaroG
Invitado
 
Mensajes: n/a
Puntos:
Re: Problemas de rendimiento

¿no será problema del servidor en el que colocaste el sitio?
¿cuánto es para vos 'no demasiado peso'?

Es lógico que en el local vaya más rápido, ya que no hay limitaciones por ancho de banda... ¿podrías pasar la dirección para que podamos ver qué tan lenta es?


Saludos.
  #3 (permalink)  
Antiguo 14/12/2006, 10:01
Avatar de javioreto  
Fecha de Ingreso: enero-2005
Ubicación: C:\España\Bilbao
Mensajes: 1.212
Antigüedad: 12 años, 10 meses
Puntos: 15
Re: Problemas de rendimiento

saludos, dinos tu web para que podamos ver si se realentiza en nuestros pc´s. Quizás se carge lentas las imagenes porque tienes tu web en un servidor gratuíto.
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 15:02.