Foros del Web » Creando para Internet » Diseño web »

que version de eclipse necesito para programar en css,php,html,java,javascript y xml

Estas en el tema de que version de eclipse necesito para programar en css,php,html,java,javascript y xml en el foro de Diseño web en Foros del Web. necesito una version de ecplise que me permita trabajar con esos lenguajes pero hay tantas versiones que no se cual usar, alguien me recomiend a ...
  #1 (permalink)  
Antiguo 30/12/2009, 19:45
 
Fecha de Ingreso: febrero-2008
Mensajes: 13
Antigüedad: 9 años, 10 meses
Puntos: 0
que version de eclipse necesito para programar en css,php,html,java,javascript y xml

necesito una version de ecplise que me permita trabajar con esos lenguajes pero hay tantas versiones que no se cual usar, alguien me recomiend a alguna???

muchas gracias
  #2 (permalink)  
Antiguo 30/12/2009, 20:03
 
Fecha de Ingreso: noviembre-2009
Mensajes: 8
Antigüedad: 8 años, 1 mes
Puntos: 0
Respuesta: que version de eclipse necesito para programar en css,php,html,java,javasc

Esta distribucion de eclipse me gusto por que seleccionas lo que quieres
es eclipse ala carta

http://ondemand.yoxos.com/geteclipse/W4TDelegate

Te recuerdo que tambien esta el netbeans

http://netbeans.org/

ya que si estos no te agaradan solo descarga el eclipse normal el de java y luego le pones los plugins , usando el menu de eclipse o bien descargandolos desde la pagina

Carlos Rojo
Hostdime.com.mx
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:26.