Foros del Web » Creando para Internet » Diseño web »

El reproductor no emite audio... No se escucha nada

Estas en el tema de El reproductor no emite audio... No se escucha nada en el foro de Diseño web en Foros del Web. Tengo un amigo que tiene esta web. h t t p : / / megaritmo.blogspot.com Radio Digital Presenta dos casos: Cuanto se ingresa en la ...
  #1 (permalink)  
Antiguo 17/09/2009, 23:13
 
Fecha de Ingreso: mayo-2007
Mensajes: 146
Antigüedad: 10 años, 7 meses
Puntos: 1
El reproductor no emite audio... No se escucha nada

Tengo un amigo que tiene esta web.
h t t p : / / megaritmo.blogspot.com Radio Digital

Presenta dos casos:

Cuanto se ingresa en la web el reproductor dice conectandose y listo... no hay sonido en la web, pero si se ingresa mediante el winamp h t t p : / / 208.79.236.152:8231 si se puede escuchar el audio, que se esta transmitiendo.

Ahora hay un amigo que tiene windowx XP, y cuano el transmite desde su PC, si se puede escuchar en la web y tambien desde el winamp.

He colocado todas las configuraciones en predeterminada, resintalado el winamp, el windows media player y nada... Ahora hay un amigo que me dijo que puede escuchar la web usando windows seven.

Espero su gran ayuda, porque los radios escuchas en su mayoria no pueden escuchar mi blogspot o que usen el programa de winamp. GRACIAS.
  #2 (permalink)  
Antiguo 18/09/2009, 10:11
Avatar de mayid
Colaborador
 
Fecha de Ingreso: marzo-2009
Ubicación: BsAs
Mensajes: 4.014
Antigüedad: 8 años, 8 meses
Puntos: 101
Respuesta: El reproductor no emite audio... No se escucha nada

El blog es un lio de reproductores.

Lo que se me ocurre es que estamos hablando de dos señales distintas.

En windows media player sirve mas bien para radios ACC+ , y no para las de tipo shoutcast, es decir de emision de mp3. Necesitas un reproductor basado en flash para captar la señal del winamp que emite.

Asegurate de que tus dos amigos usen el mismo reproductor, y tambien intenta conectar desde el blog la radio de tu segundo amigo a ver si la toma.
  #3 (permalink)  
Antiguo 18/09/2009, 13:12
 
Fecha de Ingreso: mayo-2007
Mensajes: 146
Antigüedad: 10 años, 7 meses
Puntos: 1
Respuesta: El reproductor no emite audio... No se escucha nada

Cita:
Iniciado por mayid Ver Mensaje
El blog es un lio de reproductores.

Lo que se me ocurre es que estamos hablando de dos señales distintas.

En windows media player sirve mas bien para radios ACC+ , y no para las de tipo shoutcast, es decir de emision de mp3. Necesitas un reproductor basado en flash para captar la señal del winamp que emite.

Asegurate de que tus dos amigos usen el mismo reproductor, y tambien intenta conectar desde el blog la radio de tu segundo amigo a ver si la toma.
--------
Caso1 XP: Transmite desde su PC, usando el winamp pero solo se escucha usando el programa winamp y no por la web.

Caso 2 XP: Transmite desde su PC, usando el winamp y se escucha tanto en la web como el programa de winamp

Windows Seven: Si escucha el audio en la web, enviado por el caso1. Pero no se escucha en los windows XP,

yo tengo en mi casa dos PC, y le he instalado a una windows seven para verificar y si se escucha pero en la de windows XP no hace nada. Sin embargo cuando mi amigo envia la senal desde su PC, yo si lo puedo escuchar.

El tiene instalado en su pc, winamp y windows media player 10. Y yo tengo el 11 y winamp tambien para poder enviar la señal. Voy a instalar el WMP 10 para ver si es eso.

Gracias.-
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 18:58.