Foros del Web » Creando para Internet » Diseño web »

Sitio LAMP no muestra imagenes en clientes Windows

Estas en el tema de Sitio LAMP no muestra imagenes en clientes Windows en el foro de Diseño web en Foros del Web. Hola Foro. Haciendo mis últimas pruebas veo que un sitio LAMP que he montado sobre Linux (Apache 2, MySQL, Php 5) si navego por el ...
  #1 (permalink)  
Antiguo 30/08/2009, 17:47
 
Fecha de Ingreso: enero-2007
Mensajes: 335
Antigüedad: 10 años, 10 meses
Puntos: 1
Sitio LAMP no muestra imagenes en clientes Windows

Hola Foro.

Haciendo mis últimas pruebas veo que un sitio LAMP que he montado sobre Linux (Apache 2, MySQL, Php 5) si navego por el sitio desde Linux (con Mozilla/Iceweasell) funciona bien todo y se muestras las imágenes.

Pero si hago lo mismo desde una PC con Windows (con Explorer y/o Mozilla) las imágenes no se muestran.

Alguien sabe que puede estar pasando?

Muchas Gracias.
  #2 (permalink)  
Antiguo 30/08/2009, 22:00
Avatar de NUCKLEAR
Moderador radioactivo
 
Fecha de Ingreso: octubre-2005
Ubicación: Cordoba-Argentina
Mensajes: 5.688
Antigüedad: 12 años, 1 mes
Puntos: 890
Respuesta: Sitio LAMP no muestra imagenes en clientes Windows

Pero donde tienes el servidor en local o remoto?
__________________
Drupal Argentina
  #3 (permalink)  
Antiguo 31/08/2009, 03:17
Avatar de hades87  
Fecha de Ingreso: diciembre-2007
Ubicación: Barcelona - España
Mensajes: 3.194
Antigüedad: 10 años
Puntos: 68
Respuesta: Sitio LAMP no muestra imagenes en clientes Windows

como has usado la rutas? relativas o absolutas? llamas de la misma forma a las imágenes? con nombre exacto respetando mayúsculas y minúsculas?
__________________
No diseñes usando tablas.
  #4 (permalink)  
Antiguo 31/08/2009, 07:06
 
Fecha de Ingreso: enero-2007
Mensajes: 335
Antigüedad: 10 años, 10 meses
Puntos: 1
Respuesta: Sitio LAMP no muestra imagenes en clientes Windows

Cita:
Iniciado por NUCKLEAR Ver Mensaje
Pero donde tienes el servidor en local o remoto?
Amigo, gracias por tu respuesta. El servidor esta en remoto no obstante te comento que el problema era referido al permiso del directorio donde estaban alojadas las imagenes.

Muchas Gracias.

Saludos.-
  #5 (permalink)  
Antiguo 31/08/2009, 07:08
 
Fecha de Ingreso: enero-2007
Mensajes: 335
Antigüedad: 10 años, 10 meses
Puntos: 1
Respuesta: Sitio LAMP no muestra imagenes en clientes Windows

Cita:
Iniciado por hades87 Ver Mensaje
como has usado la rutas? relativas o absolutas? llamas de la misma forma a las imágenes? con nombre exacto respetando mayúsculas y minúsculas?
Amigo hades87, gracias por tu respuesta.

Las rutas son relativas, y las imágenes son llamadas respetando may y min.

No obstante te comento que el problema estaba relacionado con el permiso del directorio que contenia las imágenes.

Saludos.-
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 16:35.