Foros del Web » Creando para Internet » Diseño web »

Web en MAC

Estas en el tema de Web en MAC en el foro de Diseño web en Foros del Web. Hola a todos, Estoy terminando una web basada en joomla, pero la misma se ve bien en Mozilla e internet explorer, pero viendola desde un ...
  #1 (permalink)  
Antiguo 14/09/2006, 05:32
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
Web en MAC

Hola a todos,

Estoy terminando una web basada en joomla, pero la misma se ve bien en Mozilla e internet explorer, pero viendola desde un MAC, hay elementos que salen descolocados.

La web en cuestión se puede ver en

www.digimotions.com/pdm

Si alguien pudiera explicarme cual es el problema...

Muchas gracias,

Leo.
  #2 (permalink)  
Antiguo 14/09/2006, 05:48
Avatar de tunait
Moderadora
 
Fecha de Ingreso: agosto-2001
Ubicación: Terok Nor
Mensajes: 16.805
Antigüedad: 16 años, 3 meses
Puntos: 380
Tema trasladado desde Accesabilidad y usabilidad
  #3 (permalink)  
Antiguo 14/09/2006, 06:01
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 10 meses
Puntos: 997
Cita:
Iniciado por leoperez Ver Mensaje
pero viendola desde un MAC
con que navegador?
  #4 (permalink)  
Antiguo 14/09/2006, 06:46
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
En Safari 2.0
  #5 (permalink)  
Antiguo 14/09/2006, 06:54
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
Tampoco se ve bien en Internet Explorer 5.2 en MAC, ni en Konqueror 3.4 en Linux. Para entender lo que pasa concretamente es que el texto de la columna derecha aparece al final de la columna central en estos navegadores, cuando tenía que aparecer en la columna derecha.
  #6 (permalink)  
Antiguo 14/09/2006, 09:05
Avatar de webosiris
Moderador egiptólogo
 
Fecha de Ingreso: febrero-2002
Ubicación: Luxor, Egipto
Mensajes: 10.727
Antigüedad: 15 años, 10 meses
Puntos: 997
Cita:
Iniciado por leoperez Ver Mensaje
Tampoco se ve bien en Internet Explorer 5.2 en MAC
De ese navegador olvidate... está muerto (literalmente, está descontinuado).

Cita:
ni en Konqueror 3.4 en Linux
Tengo el Konqueror 3.5.2 y sigue viéndose mal... algo lógico ya que usa el mismo motor que Safari (KHTML).

La verdad que no se exactamente como solucionarlo (o por lo menos ahora no se me ocurre nada). Te confirmo que en el Opera 9 también se ve bien (igual que en Firefox), así que como es un error que solo ocurre en los navegadores que usan KHTML, es probable que sea debido a algún bug, podrías investigar por ese lado.

Lamento no poder aportar + datos.
__________________
Pasamos tus PSD a HTML

Pobre del que lo sabe todo, porque no tiene nada más que aprender ni razón para vivir. -
  #7 (permalink)  
Antiguo 14/09/2006, 09:15
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
Gracias Webosiris, pues tendré que buscar. Sabes más concretamente sobre que tendría que buscar? La verdad es que es una plantilla muy simple, por lo que se me hace complicado que tipo de bug tendría que buscar.

Saludos,

Leo.
  #8 (permalink)  
Antiguo 14/09/2006, 09:17
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
Para la gente que quiera probar a ver una web con distintos navegadores, pueden probar con http://www.browsercam.com, es una aplicación a la que introduciendole una url te permite ver la misma en distintas resoluciones y navegadores de distintos SO.

Saludos,

Leo.
  #9 (permalink)  
Antiguo 15/09/2006, 06:58
 
Fecha de Ingreso: marzo-2005
Mensajes: 142
Antigüedad: 12 años, 8 meses
Puntos: 0
Problema arreglado. Muchas gracias por la ayuda.

Saludos,

Leo
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 01:20.