Foros del Web » Creando para Internet » Diseño web »

Windows Media en Firefox

Estas en el tema de Windows Media en Firefox en el foro de Diseño web en Foros del Web. Que tal, incluí un windows media player en un sitio como activex, en explorer funciona perfecto pero cuando lo veo en Mozilla Firefox, se me ...
  #1 (permalink)  
Antiguo 13/10/2006, 10:43
 
Fecha de Ingreso: diciembre-2004
Mensajes: 25
Antigüedad: 13 años
Puntos: 0
Windows Media en Firefox

Que tal, incluí un windows media player en un sitio como activex, en explorer funciona perfecto pero cuando lo veo en Mozilla Firefox, se me carga sin problemas el reproductor pero no reproduce el mp3 al que está llamando.
No se si habra que agregarle alguna linea o algo al codigo como para que logre una compatibilidad con Firefox...

Por favor respondan lo mas brevemente posible porque lo necesito urgente, muchas gracias, saludos
  #2 (permalink)  
Antiguo 13/10/2006, 10:55
Avatar de Stephano  
Fecha de Ingreso: junio-2005
Ubicación: Arequipa
Mensajes: 392
Antigüedad: 12 años, 6 meses
Puntos: 3
Hola lucasdias85:

Si utilizas el navegador Firefox y no ves el reproductor, tal vez necesites instalar el plug-in Active X para Mozilla y Firefox.
Si está activado el bloqueador de ventana, es necesarios desbloquearlo.

Código utilizado:

Código HTML:
<OBJECT id='mediaPlayer' width="384" height="333" classid='CLSID:22d6f312-b0f6-11d0-94ab-0080c74c7e95'codebase=
'http://activex.microsoft.com/activex/controls/mplayer/en/nsmp2inf.cab#
Version=5,1,52,701'
standby='Loading Microsoft Windows Media Player components...' type='application/x-oleobject'><param
name='fileName'value="tu-archivo.mpeg"><param name='animationatStart'
value='true'><param name='transparentatStart' value='true'><PARAM NAME="ShowStatusBar"
VALUE="1"><param name='autoStart' value="true"><param name='showControls'
value="true"><param name='loop' value="true"><EMBED type='application/x-mplayer2'
pluginspage='http://microsoft.com/windows/mediaplayer/en/download/' id='mediaPlayer'
name='mediaPlayer' displaysize='4' autosize='-1'bgcolor='darkgblue'
showcontrols="true" showtracker='-1'showdisplay='0' showstatusbar='1'
videoborder3d='-1' width="384" height="333" src="tu-archivo.mpeg"
autostart="true" designtimesp='5311' loop="true"></EMBED></OBJECT> 
__________________
www.percyweb.com - mi Blog
  #3 (permalink)  
Antiguo 13/10/2006, 11:22
 
Fecha de Ingreso: diciembre-2004
Mensajes: 25
Antigüedad: 13 años
Puntos: 0
Problema en Safari usando Mac

Muchas gracias Stephano ahora me funciona perfecto en Firefox pero si quiero reproducir en Safari (Mac) el reproductor abre sin problemas pero se pone a cargar el archivo hasta que aparece "Ready" y no reproduce nada... por favor si tenes idea decime como puedo hacerlo compatible tambien con Safari usando Mac.

Muchas gracias

Saludos
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 06:27.