Foros del Web » Creando para Internet » Diseño web »

WML, formatos de imagen ...

Estas en el tema de WML, formatos de imagen ... en el foro de Diseño web en Foros del Web. Hola, stoy programando en wml para la descarga de logotipos de operador y me he encontrado con un 'pequeño' obstaculo... resulta que si hago una ...
  #1 (permalink)  
Antiguo 12/08/2003, 19:06
Avatar de Kernellover  
Fecha de Ingreso: noviembre-2002
Ubicación: Perdido
Mensajes: 251
Antigüedad: 13 años, 10 meses
Puntos: 0
Pregunta WML, formatos de imagen ...

Hola, stoy programando en wml para la descarga de logotipos de operador y me he encontrado con un 'pequeño' obstaculo... resulta que si hago una imagen gif del tamaño del logotipo de operador (14x72 píxeles), al acceder desde wap y descargar dicha imagen, me dice imagen descargada y no logotipo de operador recibido... mi pregunta es la siguiente...

¿He de guardar el archivo en otro formato diferente al gif para que lo reconozca como tal?


Gracias, Suerte, Salud, Paz ... Prosperidad ...
  #2 (permalink)  
Antiguo 14/08/2003, 21:18
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 14 años, 4 meses
Puntos: 7
Deberias usar formato wbmp
__________________
No tengo firma ahora... :(
  #3 (permalink)  
Antiguo 22/08/2003, 16:02
Avatar de Kernellover  
Fecha de Ingreso: noviembre-2002
Ubicación: Perdido
Mensajes: 251
Antigüedad: 13 años, 10 meses
Puntos: 0
Ok, muchas gracias por la aclaración.

He echo el cambio de formato con un fantastico programa shareware llamado GraphicConverter, el cual admite, entre otros, este formato... pero parece que no me lo guarda como logotipo de operador y no entiendo el porque.

¿Alguien sabe si hace falta algun código a parte para que lo identifique como tal, o si estoy haciendo alguna cosilla mal?

Gracias
  #4 (permalink)  
Antiguo 22/08/2003, 16:24
Avatar de Mickel  
Fecha de Ingreso: mayo-2002
Ubicación: Lima, Peru
Mensajes: 4.619
Antigüedad: 14 años, 4 meses
Puntos: 7
acuerdate que en WML la etiqueta img se cierra con "/"

<img src='' ... />
__________________
No tengo firma ahora... :(
  #5 (permalink)  
Antiguo 07/09/2003, 18:28
Avatar de Kernellover  
Fecha de Ingreso: noviembre-2002
Ubicación: Perdido
Mensajes: 251
Antigüedad: 13 años, 10 meses
Puntos: 0
El caso es que cuando abro el enlace que va directo a la imagen wbmp, el navegador WAP del movil inicia la descarga y en lugar de aparecer logotipo de operador recivido me pone nueva imagen recibida, y me da la opcion de guardar ver o rechazar ...

En fin, es algo que me gustaría averiguar, aunque sea a largo plazo ...
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 09:46.