Foros del Web » Administración de Sistemas » Cloud Computing »

Problema con Envio de Correos

Estas en el tema de Problema con Envio de Correos en el foro de Cloud Computing en Foros del Web. Hola a todos, de nuevo aqui para que me den una ayudita, El problema es que no llegan los correos que se envian, cuando alguien ...
  #1 (permalink)  
Antiguo 28/06/2010, 07:42
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Problema con Envio de Correos

Hola a todos,
de nuevo aqui para que me den una ayudita,
El problema es que no llegan los correos que se envian, cuando alguien se regitra en alguno de los sitios alojados no llega el correo de activacion de la cuenta.
Probe con PHPMail pero no funciono, luego lo cambie para SMPT, puse la configuración correcta pero cuando lo envia, enseguida me llega el correo de "Mail delivery failed".
No se que mas hacer, el VPS tiene CentOS y cPanel.
Si alguien tiene idea de que puede estar pasando agradeceria su respuesta.

Saludos
  #2 (permalink)  
Antiguo 28/06/2010, 09:02
 
Fecha de Ingreso: junio-2010
Mensajes: 42
Antigüedad: 11 años, 10 meses
Puntos: 1
Respuesta: Problema con Envio de Correos

El mail Delivery failed debe decir la razon por la cual no fue entregado, que dice?
  #3 (permalink)  
Antiguo 28/06/2010, 09:08
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: Problema con Envio de Correos

Sale esto

Código:
------ This is a copy of the message, including all the headers. ------
 
Return-path: <[email protected]>
Received: from localhost.localdomain ([127.0.0.1] helo=*.*.*.*)
	by server.-----.com with esmtpa (Exim 4.69)
	(envelope-from <[email protected]>)
	id 1OTEsw-0003eE-Av
	for [email protected]; Mon, 28 Jun 2010 11:00:30 -0300
MIME-Version: 1.0
Date: Mon, 28 Jun 2010 11:00:30 -0300
From: Prueba <[email protected]>
To: <[email protected]>
Subject: fghfd
Message-ID: <[email protected]>
X-Sender: [email protected]
User-Agent: RoundCube Webmail/0.3.1
Content-Transfer-Encoding: 8bit
Content-Type: text/plain; charset=UTF-8
 
probando texto
donde aparece ---- serian direcciones de correo
  #4 (permalink)  
Antiguo 28/06/2010, 09:46
 
Fecha de Ingreso: junio-2010
Mensajes: 42
Antigüedad: 11 años, 10 meses
Puntos: 1
Respuesta: Problema con Envio de Correos

pero falta la parte de arriba donde dice porque no lo pudo entregar, ese es el mensaje que no pudo entregar, te falta algo así:


This message was created automatically by mail delivery software.

A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:

[email protected]
The mail server could not deliver mail to [email protected] The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.

------ This is a copy of the message, including all the headers. ------
  #5 (permalink)  
Antiguo 28/06/2010, 09:52
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: Problema con Envio de Correos

Lo de arriba dice

Código:
This message was created automatically by mail delivery software.
 
A message that you sent could not be delivered to one or more of its
recipients. This is a permanent error. The following address(es) failed:
 
  [email protected]
    No Such User Here
  #6 (permalink)  
Antiguo 28/06/2010, 10:23
 
Fecha de Ingreso: junio-2010
Mensajes: 42
Antigüedad: 11 años, 10 meses
Puntos: 1
Respuesta: Problema con Envio de Correos

te esta diciendo que el usuario [email protected] no existe
  #7 (permalink)  
Antiguo 28/06/2010, 10:27
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: Problema con Envio de Correos

como que no existe si es mi direccion de correo a la que intento enviar,
estoy seguro de que me falta alguna configuracion pero no se cual
  #8 (permalink)  
Antiguo 28/06/2010, 12:14
 
Fecha de Ingreso: junio-2010
Mensajes: 42
Antigüedad: 11 años, 10 meses
Puntos: 1
Respuesta: Problema con Envio de Correos

Mira en /var/log/maillog a ver que dice respecto al mensaje, si tienes cpanel y exim el log debe llamarse exim_mainlog.
  #9 (permalink)  
Antiguo 28/06/2010, 12:30
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: Problema con Envio de Correos

Esto aparece en el log al enviar un correo a gmail

Código:
2010-06-28 15:26:31 1OTJ1t-0004d9-9S ** [email protected] R=lookuphost T=remote_smtp: SMTP error from remote mail server after end of data: host gmail-smtp-in.l.google.com [74.125.43.27]: 550-5.7.1 [*.*.*.* 1] Our system has detected an unusual rate of\n550-5.7.1 unsolicited mail originating from your IP address. To protect our\n550-5.7.1 users from spam, mail sent from your IP address has been blocked.\n550-5.7.1 Please visit http://www.google.com/mail/help/bulk_mail.html to review\n550 5.7.1 our Bulk Email Senders Guidelines. y27si10923691bkw.28
2010-06-28 15:26:31 1OTJ2N-0004fO-LT <= <> R=1OTJ1t-0004d9-9S U=mailnull P=local S=2140
2010-06-28 15:26:31 1OTJ2N-0004fO-LT => admin <[email protected]> R=localuser T=local_delivery
2010-06-28 15:26:31 1OTJ2N-0004fO-LT Completed
2010-06-28 15:26:31 1OTJ1t-0004d9-9S Completed
  #10 (permalink)  
Antiguo 28/06/2010, 13:11
 
Fecha de Ingreso: junio-2010
Mensajes: 42
Antigüedad: 11 años, 10 meses
Puntos: 1
Respuesta: Problema con Envio de Correos

De acuerdo a la siguiente linea tu IP esta bloqueada por spam, por eso no te reciben los mensajes.

2010-06-28 15:26:31 1OTJ1t-0004d9-9S ** [email protected] R=lookuphost T=remote_smtp: SMTP error from remote mail server after end of data: host gmail-smtp-in.l.google.com [74.125.43.27]: 550-5.7.1 [*.*.*.* 1] Our system has detected an unusual rate of\n550-5.7.1 unsolicited mail originating from your IP address. To protect our\n550-5.7.1 users from spam, mail sent from your IP address has been blocked.\n550-5.7.1 Please visit http://www.google.com/mail/help/bulk_mail.html to review\n550 5.7.1 our Bulk Email Senders Guidelines. y27si10923691bkw.28
  #11 (permalink)  
Antiguo 28/06/2010, 16:15
 
Fecha de Ingreso: junio-2010
Mensajes: 7
Antigüedad: 11 años, 11 meses
Puntos: 0
Respuesta: Problema con Envio de Correos

mm que raro si el servidor dedicado lo adquiri hace unos dias atras
hay alguna manera para solucionarlo ?
  #12 (permalink)  
Antiguo 28/06/2010, 16:39
Avatar de WebTech
Hosting Moderator
 
Fecha de Ingreso: octubre-2005
Ubicación: East Coast
Mensajes: 5.399
Antigüedad: 16 años, 7 meses
Puntos: 162
Respuesta: Problema con Envio de Correos

Cita:
mm que raro si el servidor dedicado lo adquiri hace unos dias atras
Pero se ve que su anterior dueño le dió bastante uso y no muy bueno vale decir
Pide un cambio de IP a tu proveedor para descartar ese problema.

Saludos,
__________________
Infranetworking.com - Expertos en Hosting Multidominio, Cloud Hosting, Servidores Dedicados y Administración de Servidores Linux

Etiquetas: correos, envio
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 19:38.