Foros del Web » Programación para mayores de 30 ;) » Bases de Datos General » PostgreSQL »

Problemas al conectarme a PostgreSQL 8.2 con php y appserv 2.6

Estas en el tema de Problemas al conectarme a PostgreSQL 8.2 con php y appserv 2.6 en el foro de PostgreSQL en Foros del Web. Hola amigos .... aqui tengo un problemilla q se los paso a explicar para q porfavor puedan guiarme.... bueno el problema es q tenia mi ...
  #1 (permalink)  
Antiguo 14/11/2008, 12:08
 
Fecha de Ingreso: diciembre-2007
Mensajes: 385
Antigüedad: 12 años, 10 meses
Puntos: 0
Problemas al conectarme a PostgreSQL 8.2 con php y appserv 2.6

Hola amigos .... aqui tengo un problemilla q se los paso a explicar para q porfavor puedan guiarme.... bueno el problema es q tenia mi sistema hecho en php 4 con postgre y me conectaba y todo bien pero cambie la version de appserv de la 2.3 a la 2.6 y ahora no me puedo conectar a postgre ya q me sale el siguiente mensaje: Call to undefined function pg_connect() in. edite el php.ini descomentando el php_pgsql.dll pero nada, aun sigo sin poder conectarme a postgre y me sigue dando el mensaje.... me pueden decir q estoy haciendo mal??? o q mas debo hacer en el php.ini o en algun otro lado???.... por favor ruego su ayuda amigos de antemano gracias.... bye.
  #2 (permalink)  
Antiguo 17/11/2008, 02:32
 
Fecha de Ingreso: febrero-2007
Mensajes: 1.292
Antigüedad: 13 años, 8 meses
Puntos: 13
Respuesta: Problemas al conectarme a PostgreSQL 8.2 con php y appserv 2.6

Quizas en el foro de php te ayuden mejor.

Salu2
Atención: Estás leyendo un tema que no tiene actividad desde hace más de 6 MESES, te recomendamos abrir un Nuevo tema en lugar de responder al actual.
Respuesta




La zona horaria es GMT -6. Ahora son las 02:25.