Ver Mensaje Individual
  #2 (permalink)  
Antiguo 08/02/2011, 11:10
Avatar de pateketrueke
pateketrueke
Modernizr
 
Fecha de Ingreso: abril-2008
Ubicación: Mexihco-Tenochtitlan
Mensajes: 26.399
Antigüedad: 12 años, 7 meses
Puntos: 2534
Respuesta: Alternar entre php4 y 5

la verdad, y lo mejor que puedes hacer es dejar de usar PHP4, por razones de compatibilidad obviamente...

quizá se puede programar un script como el que planteas, pero no sería tan sencillo como imaginas... finalmente tienes que ver esto desde una perspectiva mas profesional: no seguir programando para versiones obsoletas de php!

quizá te cueste un poco migrar tu aplicación de PHP4 a PHP5, pero una ves lo hayas hecho jamás tendrás problemas de este tipo, ni tendrás que lidiar en un futuro cercano con el viejo php...
__________________
Y U NO RTFM? щ(ºдºщ)

No atiendo por MP nada que no sea personal.