Ver Mensaje Individual
  #1 (permalink)  
Antiguo 02/08/2011, 11:57
Avatar de rafa_yael
rafa_yael
 
Fecha de Ingreso: mayo-2010
Ubicación: Zapotlanejo, Mexico
Mensajes: 54
Antigüedad: 12 años, 2 meses
Puntos: 4
Pregunta Pc sin audio, no es un controlador, ni en linux funciona.

Hola que tal.

Resulta que ya tengo algunas semanas sin audio en el computador. Un día encendí la máquina, y en los audifonos comenze a escuhar un ruido fuera de lo normal. Estaba usando el programa Cubase para editar unas cancioncitas. Reinicie la máquina y no volvi a escuchar nada del audio. De ese día hasta ahora he probado reinstalar controladores, flashear el bios utilizar otro SO y conectar el audio por medio del S/PDIF para salida por medio de HDMI y no he conseguido nada. Este último no se si este conectado correctamente, pero igual no funciona.

Tengo:

Windows 7 home premiun x64
AMD Phenom II X3
6 Ram DDR2
Placa Madre es Gigabyte MA785GM-US2H
Audio de 5.1 canales con conectores extras para audifonos en HD(No recuerdo bien el nombre)
Tarjeta de Video Geforce 9400 GT 512 MB con salida HDMI

Cabe señalar que cuando enchufo un conector, normalmente me indica cual he conectado y me da opción a cambiar la función que desempeña (entrada frontal, trasera, micrófono, etc), pero ahora me detecta conectores que no utilizo e inclusive de dos o tres a la vez, siendo que solo enchufo uno, y constantemente esta dandome avisos de que enchufe algo que no existe.

He probado todo lo que he encontrado en internet y nada ha funcionado, espero me puedan ayudar.

De todos muchas gracias por leer.